Help with true crimes!

vbimport

#1

hey peeps!

ok the thing is this.
I have the original cd’s of true crimes…so its not a illegal copy or anything…
ok to the point!
it wont work. when i start the game it gives me an windows error message.
so please someone help me!

I read the old post bout the problems but there was no sollution to this one.

oh and i didnt know where to post it so i post it here…


#2

Might help if you told us about the error that pops up? :slight_smile:


#3

Well the error says this :
AppName: truecrime.exe AppVer: 0.0.0.0 ModName: truecrime.exe
ModVer: 0.0.0.0 Offset: 00272649

and im so confused…I really want to play the game cos i bought it :sad:


#4

What are your system specs?
Do you have the current version of Directx installed?
Have you tried reinstalling the game?


#5

i got 1,2 amd processor, geforce 4, 512mb ram, newest directx, and ive re installed the game 4 times now and always the same error.


#6

Try to find another pc to try it in and see if it works. That would rule out whether it’s the cd. And email the game manufacturer with your error and see if they have an answer.


#7

the game works fine on my uncles pc and my dads pc. So its not the cd


#8

I think that game is copy protected and may be imcompatible with your drive. I don’t know for sure because i don’t own the game.This has happened to me before with Jedi Knight II, i believe, it played on one computer but not the other, and i think it was the copy protection. A friend of mine always had trouble with EA games, nothing he bought would ever play in his drive, so maybe a newer drive might help


#9

what drive? you mean cd drive thingie? im not so good with pc’s…
I have daemon tools on my pc…it might affect …i’ll get rid of daemon and see if the game works then.


#10

Well I uninstalled the daemon tools and the game still didint work…blah i dont know what to do


#11

Sounds like it is likely the drive that you are trying to read the CD in. It probably can’t handle the weak sectors (copy protection). If you have an older cd-rom drive, or cd/rw drive, you might try that to see if it will work.


#12

Well I think it cant be the Cd rom drive cos I tried it first with the one I have on pc. then i got no cd crack and it didnt work then either.
so …


#13

so …
you should definitely delete this NoCD-Crack as fast as possible and use the original .exe-file again. you don’t want to do illegal stuff, right? that’s why you bought the game…

i think in this thread there is no real information about your system. do you use the newest drivers for your hardware? esp. graphics and sound? do you use the latest DirectX (maybe, re-installing helps)? i hope you don’t use “special” IDE-Busmaster-Drivers from your motherboard manufacturer, as these often cause trouble…


#14

I dont have no cd crack anymore…and no cd’s aint illegal…they help sometimes…exspecialy when you got brothers or sisters like i do and they have theyr own pc…so yeah I got to use no cd’s sometimes…its better than copying the whole game right?

anyway I got all the newest drivers, and yeah i use the latest directX. and no i dont use any special IDE thingies…


#15

so, i think you read the forum rules before signing up.
CDFreaks does not allow speaking / supporting of NoCD-Cracks and stuff like that. In many countries those are illegal.
One more: if you buy a game ONCE, you are only allowed to install and use it on ONE machine at a time - you are NOT allowed to share it with your family / friends or whoever. in this case, it makes no difference if you use a “fix” or a 1:1 copy, as both is not allowed.


#16

k then.
Im sorry for speaking bout cracks and sharing my games with my siblings


#17

ok so there were no “real” help in here so bye i guess. :frowning: