Help with suspected Safedisc 4.xx

I have a cd which I suspect is Safedisc 4.xx

All the cd analyzing software reports it as unknown. I’ve scanned almost every single file on the installation cd and on the data cd. The only file I haven’t scanned is one huge file called file01.xxx on the data cd. It’s scanning right now with copy protection ID v 5.2c but I suspect it will either freeze or come back with nothing.

I’ve got a Plextor Premium TLA0002 with thew latest firmware (1.07) and I tried to copy it with the latest version of alcohol 120% with the safedisc settings read at 4x and write at 4x. But when I try to launch the program it says: “Please insert original cd and try again: Status:0”

This program is like a databse of many books. IT’s an expensive project translated by a team overseas, and it cost a bundle so naturally I want to make a backup of it.

Any help will be appreciated.

UPDATE:

This is the only suspicious sighting when I run Protection ID v5.2c:

Scanning -> G:\SETUP.EXE
File Type : Exe, Size : 116880 (01C890h) Bytes
-> File has 4752 (01290h) bytes of appended data starting at offset 01B600h

  • Scan Took : 0.734 Seconds

I’ve seen the exact same thing with this guy:
http://club.cdfreaks.com/showthread.php?t=221728

Someone said it mught be using hexalok. Can anyone elaborate?

Thanks