Help with PX716A PLEASE!

vbimport

#1

2 days down the line I’m finding problem after problem…and before I go insane I would really apprciate any help or suggestions.

I’ve replaced my old DVD Writer with the Plextor. No problems with old one, I wanted to upgrade. On the primary IDE I have 2 hard drives and on secondary IDE I have the DVD as master and CD as slave.

Drives are enabled for DMA DVD UDMA Mode 4, CD UDMA 2.
I’ve checked the cable and blue socket is attached to the board.

The DVD drive reads at a good speed and records a CD fine. I hit a brick wall when I try to record DVD. It starts the process of writing with Write Lead-In and then hangs. Green light stays on, hard drive light blinks. XP then won’t let me open any programs or shut down and I have to manually switch off the power. :eek:

I’ve tried writing using DVD Decrypter and Nero 6. Burnt the CD with CDRWin.

I’ve updated the VIA IDE chipset.

No change. :a :frowning:

I can write a DVD if I change to PIO mode, but that takes 40 minutes which is not why I upgraded!

Any suggestions or help would be gratefully recieved. :bow:

Many thank


#2

try running the self-diagnostic test with a piece of recommended media. also, try removing the CD drive all together…just leaving the 716 as the only drive on that IDE channel.


#3

Thanks for the advice. I’ve removed the 716a and put back my old sony drive, which is working perfectly as ever - how annoying is that?

I notice though that the Plextor was automatically assigned DMA4 and the Sony has been assigned DMA2. Could this be the problem?

I don’t see any options to change the DMA though. It’s an MSI K7t266 mboard.

Apologies if it seems like I’m not taking your advice! I will do when I’ve got my necessary burning done and I’m not in the mood where I want to practice throwing things…

Thanks again for your help.

Claire


#4

the PX716 is one of the few drives that can operate at UDMA4. you can try dropping it down to UDMA2 via your BIOS (sorry if that’s what you meant by not seeing any options). there have been others with compatibility issues running at UDMA4 so it could be the issue.

good luck, i’m sure others will jump in with suggestions. btw, if you’re going to throw the Plex, heave it in my direction wouldya? :wink:


#5

Do you have a high quality 80conductor cable for UDMA4? Try the plextor as a master on the end of the cable with no other drive on that cable.


#6

Thank you both for your replies. I’m more mellowed out now after a couple of glasses of wine…so I thought I’d try the “make it master on its own” solution…and it works…8 speed on an 8 speed disc - can’t ask for more than that.

Does this mean that the cable’s crap and I should invest in a better one?

A big THANK YOU for your help - much appreciated!

Claire


#7

use the 80pin IDE cable that came with the Plex drive, that should be fine. it’s probably an issue from having another opti drive on the same cable as a slave. i’m not entirely sure why this happens, but it’s been posted here before. if you can set the UDMA mode from the BIOS, try having both opti drives operating in UDMA 2 instead of the plex in 4 and the other in 2.

hmm, some wine…and a nice meal. sounds like a plan. :smiley:


#8

im having the same problems ill try this suggestion thanks


#9

You could try burning it with Roxio, which is bundled with the drive. It seems to be much more stable than Nero lately (historically, this wasn’t true). On my system, it does a better job of keeping the 716’s record buffer full during high speed burns. (Also, make sure you’re using the latest version of Nero).


#10

After the drive went back to burning coasters, changed my primary IDE to SATA which isn’t installed and annoyed me further…I brought a TDK drive which works beautifully as a master to my CD drive slave. No hassle & no problems.

Problem solved!

Thanks for all your help & good luck with your quest!

Kind regards

Claire


#11

yo dude try the firmware link at just below this thread 1.04u i think its done the trick for me.