Help with Plextor708A Oddities?

vbimport

#1

hello everybody.

I’ve just registered cause I have been having odd problems with the PX708A (bought in January 2004) and would hope some of you might have a clue at what may be happening and/or if there’d be a solution for it.

well, actually, this is the third PX708A I ‘got’. the first one was marked as ‘defective/physically burned’ (?) and was gone in April/May, the second is currently at the vendor’s place to be tested as I’ve been given another one to test on my machine myself. this third one is labelled January 2004 exactly as my first/second ones. it is not exactly new, but it’s said to be a working unit.

as for my system specs: I have a (3 years old) AMD Athlon ™ XP 1500+ mounted on a ASUS A7M266 MB, with 512MB of RAM, running W98SE. I have a couple of HD, a elder 40GB partitioned unit (namely C & E) that has the os running on partition C: and an 80GB unpartitioned Matrox unit, where most of the data are stored. I’ve been having a PXW2410A for a long time and it has worked flawlessly this far, which is the main reason I went for a PX DVDWriter in the first place.

DMA is activated on all my drives, PlextorTools Pro (which I have uninstalled, though, as it didn’t seem to help) does recognize the unit(s), the FW for the 708A was upgraded to 1.08.

as far as burning sw goes I’ve been using Nero 5.5.10.42 for a long time, I’ve tried upgrading to 5.5.10.56 just yesterday, but with not much effectiveness (I’ve also read that 5.5.10.5x may have issues with PX Writers, but it’s not like using 5.5.10.42 helped a lot).

now, for the problems I’ve been having:

  1. the ‘previous’ 708As had troubles either in read-mode and in write-mode: particularly the first one had the pesky habit to block the system whenever a disc that it didn’t ‘like’ was inserted and ceased to read/write discs in few months time, therefore was replaced; the second unit had problems reading some discs (namely, memorex DVD-R, written by other DVD Writers) and appeared to ‘stall’ a lot (so that if you’d try to access a disc that’d been inserted in the burner for, like, 10 minutes, it’d get stuck on it and blocked the system as well)

  2. I also had problems when the 708A would slow terribly while burning: this happened using different media (Verbatim DVD+R certif 8x photoprintable, Verbatim DVD+RW, TDK +/-R 1-8x), at different speeds (max speed where it was said as ‘certified’, 1/2 of the max speed when it wasn’t) and from different hard drives (C, E or D(80Gb)). this happened totally at random, but got better with the second/replacement 708A unit… for a while, then we were back to where we began, practically.

  3. I had discs failing the Nero check and discs that would not open properly even though the Nero check gave its OK. on some of these discs I had noticed some minuscle darker ‘spots’ which (don’t laugh, please) reminded me of ‘cigarette burns’, very different from scratches or fingerprints or anything like that. these weren’t visible until the disc was burnt and also ‘occurred’ on different brands/types/spindles of DVD blanks.

  4. finally, though maybe most importantly, I had problems when trying to store/backup a handful of folders containing FLAC/SHN files [FLAC: http://mikewren.com/flac; SHN: http://etree.org/mkw.html].

as you may or may not know, FLAC/SHN files are compressed lossless audio formats and usually come with either MD5 checksums (‘digital signatures’) or, in the case of FLACs, they can be ‘tested’ within the DOS based FLAC Frontend (see link(s) above) to make sure that copies of such files are absolutely identical to the originals.

so, what I did is store a bunch of folders containing FLAC/SHNs and their checksums on DVD, burning them as DATA, ISO Lvl2/Joliet (ASCII Char Set). I had done this previously, appearently successfully. the burning completes appearently successfully, the Nero verification starts/runs/ends and gives its ‘blessings’ and then I, as usual, run a MD5 check on every single folder, just to be sure.

on few (selected?) folders/files, the MD5 check fails… or, worse, it freezes the computer off. [NO, a “mere” failure of the MD5 check should NOT cause the computer freeze… there must be some further bug/error]. additionally, the files are not accessible for copying (for example) from the written DVD back onto HD (upon trying, the computer freezes again).

odder and odder, the files seem to be accesible… via Winamp (and the proper plug-in), for instance, and for regular playing. er.

the other folders seem to test okay, but I feel a bit giddy about saying it, actually. one never knows.

incidentally, if I burn the aforementioned folders [the ones that “failed” the MD5 check] on CD using the PXW2410A… they come and test and MD5 check perfectly, just like they do on HD.

I’ve also tried burning a selection of such folders onto a DVD+RW (Verbatim, certified 4x), excluding the ones who’d given problems, finally compiling a 4Gb DVD that seemed to work/check OK.

I repeated the ‘experiment’ by burning the exact same folders onto a DVD-R (TDK, -R, 1-8X, burnt at 4x) and… most of the MD5/FLAC Frontend checks ran OK, MINUS a couple, which just didn’t! argh. :confused:

INCIDENTALLY, the ‘Ominous &Mysterious Spots’ do appear on one sector of this last DVD-R (whereas they don’t appear on the DVD+RW, for instance).

INCIDENTALLY (2), I tested the appearently failing burnt DVDs on my parents’ machine, a fairly old AMD800Mhz (MB type unknown, I didn’t check) with 512MB of RAM, running winXP Pro SP1 (on a 4GB HD – yes you read that right, no missing zeros), using an old Toshiba DVD ROM which only reads DVD-Rs.

well. not only the files DID copy to HD (which, like I said, was impossible/led to yet another computer-freeze when trying it on my machine/via the 708A), but also the folders/files that had given (freezing-the-machine) errors during the check on my computer/via the 708A did check quite flawlessly BOTH once copied to my parents’ machine HD AND when testing/checking the folders directly/from the DVD-R (via the Toshiba old DVD ROM drive).

so now I’m terminally confused.

does anybody have any clue at what may be happening? has something similar happened to anybody else? is my computer possessed? shall I call the exorcist yet? and may I say…YUCK!

[sorry for this is so long, but… it is a long story and I tried to cover all the possible variables bows]


#2

What if you try to read your “Test” disc in your computer with the Toshiba drive from your parents computer? If this gives an error i Would say that the problem is your computer and not the burner. Otherwise you may have to RMA your drive.

Maybe reduce the speed of the CPU (say 100 Mhz). Change IDE cables or reinstall Windows…


#3

Are you using official firmware?

Alot of people seem to be having difficulties with the 1.08 firmware and my drive runs perfectly, with the official. Are you all using hacked firmware? Maybe thats whats causing all these new problems.