Help with new sony dvdrw-easy one

vbimport

#1

help.

just purchased a sony dvdrw for my rig, i replaced an aopen 32x cd burner, and figured, for the same price as what i paid for my old cdr, i would get a dvdr!

well, using nero 5. cannot get the program to write to a cd (not even trying dvd yet) need to burn some new cd’s, and not able.

keeps opening a window to let me only burn to a hard drive as an image file… i have burned at least 500 cd’s in my day…messed with it over and over. also tried using writecd drag n drop proggie to put ANYTHING on a cd, no dice :frowning:

reinstalled me old nti2000 program, no workie.

put any cd in the drive, works great. check cdspeed etc, works fine. sandra sees drive. removed all other rom drives, no change.

system is win2k
scsi hdd, and two ata133 drives. os is on scsi drive if that matters.

any ideas?


#2

In device manager try removing the Primary and Secondary IDE’s, and then reboot. See it that changes anything.


#3

Nero 5 is getting a little old. Might want to upgrade that. If you don’t want to spend any $$$, CDBurnerXP and Deepburner are both free an work well for basic stuff.


#4

I will try this. I have tried all else…

funny, when i set up the programe in the “writer” tab, i removed the “bun image” option.
yet, still does the same.

just to reiterate, i removed the old cd burner, installed the new, and fired up the box, I checked in the bios to make sure it was seen, and seen correctly, and all was well.

thank you