Help with new DVD Burner

vbimport

#1

I just purchased a Sony VRD-VC10. It plays dvd movies fine and basic cdroms fine. It will not however read any dvd +r disc I put in the drive. It changes the drive to cd drive after insert one of these discs. I have tried 3 different brands of dvd +r media, Maxell, Memorex and Verbatim. I have the latest version of Nero installed. Any ideas on what could be wrong?


#2

nice
first thing i would try is a firmware update. go to sony and look for firmware at the support or downloads section


#3

Thanks. I tried that no luck. Updated nero as well. Funny thing is I had plextor I just returned for the same issue. Before connecting this drive I wiped the HD and installed a fresh copy of XP. Same problem. The diags that I ran on the drive reads the dvd r media as 0.3 gig. When I disconnect the drive from the pc it reads the disc at its full capicity.


#4

you got NTFS on your hard drive ?


#5

Yes


#6

well my instinct tells me it’s a hardware/media specific issue…as you realised, reinstalling XP AND those burning apps made little diff. hmm, i am stumped now…99% of cases where +R is not recognised a firmware update will fix the issue, and you tried other brands as well…what about +RW ? maybe you are stuck to using -R for now…


#7

Are you saying that it will not read a disk that you burned (you cannot get the data or video or whatever off of it) or are you just saying that when you insert a blank disk it shows as a cd and not a dvd in my computer? If you are just saying that it shows the drive icon as a cd drive instead of a dvd drive when you insert a blank disk, thats normal, ignore it.


#8

Yeah it is a blank disc that changes it from dvd rw drive to cd drive. normally you should be able to open the drive with a blank disc in. It would show the actual capicity of the drive. Well it says incorrect function when trying to open the drive with that blank dvd +r disc in the drive. 0 bytes 0 bytes free


#9

That confused me at first and I have heard of people even returning drives thinking that they were bad. It is completly normal for it to do that. I am not sure if certain updates cause it but that is the way windows recognises some blank disks including showing no capacity. Try using the drive and I’m sure you will see that it works just fine. I have two burners in diffrent computers, one running sp1 and the other running sp2 and they both do the exact same thing.


#10

Your right. :o I just freaked out when it didn’t act the way it did when I first started making backups. I made 6 backups this evening with no problems. Thanks again for reading my posts.


#11

Heavens To Murgatroid