Help with nec nd-4550 firmware

vbimport

#1

Hello folks,

I have got a big problem.

I have got the nec nd-4550 burner and I used to have the 1.06b from Liggy on it. Today I was surfing through the www and I read the information “how to patch to a 4551”. I followed the instructions and then my problem started.

After I patched patch I could not find the device any more. Then I patched the original from nec 1.07 with (NECND450_v107.exe). After a reboot win xp (sp2) recognized my nec nd-4550 but all trials to patch a new modified firmware failed. I surfed through all firmware forums but there was nothing mentioned comparable to my issue. At the end I tried the similar mad dog firmware (16x3dvd9-8x_FW_1F1.exe). Now I have the oem mad dog firmware on it and I cannot change back to nec firmware and also binflash and necflash says “No supported device”.

I know it is sounds really funny but I am really going mad.

Could it be that because I patched with a oem firmware I cannot switch back?
I also tried to patch from dos but necflash says “No supported device”.

Please help me if somebody can.

Thanks in advance.

Greets nec4550a


#2

Post in this thread ONLY: http://club.cdfreaks.com/showthread.php?t=166962

This is no joke.