Help with my external pioneer 115d

vbimport

#1

hiya first post here be nice to me lol

recently was speaking to someone who makes chipped xbox 360 games he said he had the external pioneer 115d and said it burned a treat

so i went on ebay and purchased myself one so i have it set up through usb 2 just like his but for some unknown reason everytime i try to burn a xbox 360 iso it always burns in dvd rl ive tried using nero,imgburn and cd clone and gone through 7 Verbatim disks there just dosent seem to be a way to bitset my pioneer every time it does not write in dvd rom no matter what i try

does anyone have any help plz thanks a lot for any replies


#2

Hi :slight_smile:
Welcome on board stejones08. :iagree: :clap:
Your Pioneer should bitset DVD+R DL to DVD-ROM by default.
Of DVD-R DL can’t be.
If reffering to DVD+R, then you would need to patch the f/w for autobitsetting.
[B][U]This will void your warranty[/U][/B].
(When you check the media make sure you are looking at booktype, not media type.)
Try this out.
http://club.cdfreaks.com/f150/pioneer-mcse-patching-238902/#post2064573 :cool:


#3

hi mate cheers for the welcome

its only dvd dl that i need bitset on coz i will only be burning xbox 360 games i have other dvd burners for dvd single layer

i load my iso or dvd file and they both come up with the profile dvd dl but every single dual layer disk i burn is in dvd dl never dvd rom

just out of intrest would using a not so good media dual layer disk have consequences on it changing to dvd rom

thanks a lot


#4

Hi :slight_smile:
The drive should autobitset with DVD+R DL to DVD-ROM>
However it still stands that you could try patched f/w to ‘enforce’ this.


#5

just tried the patch u said mate now its got that fireware on but still saying dvd dl am just wondering if a cheaply made disk would be the cause of this


#6

Hi :slight_smile:
What program are you using to check?


#7

well the xbox its self mate and dvdinfopro when its loaded onto the xbox it dosent even laod just says mixed media disk all the time or unplayable disk then when checked it says the dvd was burnt in dvd dl pain in the arse this i only want to burn games


#8

Hi :slight_smile:
The 115D is conected to a PC for the burning?
If so use CD/DVDSpeed

http://www.cdspeed2000.com/


#9

Hi :slight_smile:
BTW you need to use Verbatim DL + media.


#10

is the Verbatim DL + media the only disks tha will work with the 360?

I 11:19:48 Destination Device: [0:0:0] PIONEER DVD-RW DVR-115D 1.18 (D:) (1394)
I 11:19:48 Destination Media Type: DVD+R DL (Disc ID: RITEK-D01-01) (Speeds: 2.4x)
I 11:19:48 Destination Media Sectors: 4,173,824
I 11:19:48 Write Mode: DVD
I 11:19:48 Write Type: DAO
I 11:19:48 Write Speed: 2.4x
I 11:19:48 Link Size: Auto
I 11:19:48 Test Mode: No
I 11:19:48 OPC: No
I 11:19:49 BURN-Proof: Enabled
I 11:20:09 User Specified L0 Data Zone Capacity: 1,913,760
I 11:20:33 Filling Buffer… (20 MB)
I 11:20:34 Writing LeadIn…
I 11:20:36 Writing Session 1 of 1… (1 Track, LBA: 0 - 3697695)
I 11:20:36 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 3697695)

heres teh log from img burn can u see were its going wrong


#11

Hi :slight_smile:
Yes … After all that :bigsmile:
It is almost certain to be a media thing. :eek:


#12

haha so its not the drive and its just the disk if it is then thats a huge relief


#13

Hi :slight_smile:
That chip the box person should have recommended some media to go with the drive. :doh:


#14

was flashed on the hush hush somewere mate , i shall purchase the Verbatim DL , will this certianly change to dvd rom with the pioneer when the iso is burnt


#15

Hi :slight_smile:
It has for me, since the DVR-110D up to the DVR-115D/215D.
The pioneer will burn a lot of poor media well.
But when it comes to games there’s only Verbatim really.


#16

thanks for that info mate i should of kind of gueesed about the disks really i have a few chipped games i have bought of a market and there all in vertbaitm and work perfect so hopefully when i get some it will work , thanks a lot for that mate much help