Help with Matshita UJ-810 Multidrive

I have a UJ-810 drive on a Toshiba Satellite 5200-902 (UK) model. Things have been going fine for about a year, and now I am having problems. I write DVD movies using MotionDV Studio, and now when I write movies I get an error message at some stage through the final writing process. At the same time, I use Drag and Drop CD/DVD for copying and backing up data, etc. This works fine with DVd-RW and any CD that I have tried. But I don’t seem to be able to find any DVD-R disks anymore that I can write to. Finally, I don’t seem to be able to find compatable DVd-RAM disks either. I recently bought some Maxell disks which I can read, but not format. The software tells me that they are write protected when I try to write, and then when I use the WP tool, it tells me that there is no write protect, and won’t let me do anything! I am getting very frustrated. If anyone can help me, I would really appreciate it.

ok, lets try to solve one issue at a time,then move on to the next. first i would try another DvD burning software and see if you still get the error. this helps troubleshoot and eliminate software from the equation, if indeed it is a software issue that has suddenly caused the error;s

This is good advice. It has been suggested that Nero 6 is good. I will try the demo version. Since I live in Ethiopia, and have a very slow internet connection, I will have to get someone to download it, and send it to me, so it will take about a week I think.

I should say that I can write data to DVD-RW disks without any trouble using Drag’n Drop, and I can write to any CD, and I can watch movies no trouble - which seems to suggest that the drive is mechanically and electrically okay?

I have reloaded Drag’n Drop after the suppliers suggested that the original download might have been corrupted - it seems to work. Sometimes I get an “error in write engine” message, which according to the website is to do with data instability, whatever that means. But I have created and saved to a DVD-R disk a 35 minute home movie. I am now left with one problem, with DVD-RAM disks. I no longer seem to be able to recognise DVD-RAM disks. I have reloaded the driver, and I either get “in use” or “no disk” when i insert the disk, after lots of thrashing around on the part of the disk. Sometimes I am able to recognise a disk, but not use it because it tells me that its write protected,and the write protect tool tells me that its not! Can you advise on this?

I had a similar problem with this drive using DVD-RAM and Roxio’s DirectCD software. (Direct write to CD / DVD). If Nero has an equivilant ( I suspect it would) you may be able to use my solution. I found that DirectCD would grab and lock any UDF 1.5 formatted disk inserted into the machine (the Toshiba default DVD-RAM format). But access to the disk would not work as DirectCD was not compatible with DVD-RAM. I found that I could use DirectCD to erase the DVD-RAM disk!!. As this removed the UDF 1.5 file system, DirectCD released its lock. I could then use the DVD-RAM format utility to format the disk as UDF 2. DirectCD ignored UDF 2 formatted disks allowing the DVD-RAM software to work normally.

If I formatted a disk as UDF 1.5. It would work directly after the format as it was mounted already as DVD-RAM. If I ejected and reinserted it, DirectCD would take over. I hope this proves helpfull as this problem caused me many late nights until I found a work around.

After long months suffering I’ve fixed read/write problems with Matshita UJ-810.

  1. I Download the firmware C104 (you should see the last firmware at the computer’s

manufactor. It can change from one to other model);
2) I remove the driver and let the windows XP install it again
3) I upgrade Windows Service Pack 2 (very important - This fixed last problems)

I hope this solve your problem!