Help with Lightscribe problems please

hello,
I am not sure where I write this, but I have problem with lightScribe, I bye BenQ 1655 and I can’t make ls label… I downloaded Lightscribe software and update it, I try to burn label in nero 7 and in sure thing , but allway got the same error:
LightScribe error:
A communication error has occured with the LightScribe drive.
Please restart your PC and try the label again.
I hope thet someone will help me.
Sorry about my mistakes in text, my english is not so wright…
ps.I try many different lightscribe cd/dvd s
please…

I’ll help you out here until a mod moves it to the appropriate forum…

Did you flip the disc? The label side (top) must be facing down when burning a lightscribe image.

Posts plit and moved from the LR “What have you just bought…” thread. :slight_smile:

I did, of course< i dl software, dl update,too, I did it everything again, many times, and always got the same problem: LightScribe error:
A communication error has occured with the LightScribe drive.
Please restart your PC and try the label again.

Maibae, have a look here - there are some causes of the “Drive Communication” error, and some fixes.

http://www.lightscribe.com/support/index.aspx?id=494

If you have the Intel Application Accelerator installed, try uninstalling it. :slight_smile:

Thank you very much! the problem I had,was about thet intel application acceleraTOr, I uninstaled it and now everything is working perfectly!!
thanks once again!!

You’re welcome. The Intel Application Accelerator can be a pain. :slight_smile:

Glad you got it fixed! :clap: