Help with LG GSA-4081B

vbimport

#1

Hello Gurus,

I neeed help with my LG GSA-4081B. All of a sudden I can’t record DVD. I was able to do it fine. I haven’t made any changes (that I’m aware) I tried to update the firmware but don’t know if it worked or made it worse - I still can’t record anything. I was using TDK DVD+R and switched to Memorex DVD+R. But none work!!! I’m using DVDShrink v3.2 and Nero 6.0 (I always used these versions and it worked)

Here are the details of my driver

Driver Version: 5.1.2535.0
Provider: Oak Technology
File version: 3.1.21.1103

Please help guys I’m getting desperate!!!

Thanks
joe_pt


#2

Memorex is crap, avoid them.

What is the firmware on the drive?


#3

I’ve also tried TDK and FujiFilm and both don’t work!!!

How can I check the firmware on the drive??

BTW I think this started happening after I tried to update the firmware and chose A104 as explained here http://www.cdfreaks.com/drive/550

Question: If I format my PC (I’ve been wanting to do this for some time) will it help??

Thanks for your help and time


#4

What OS are you using ?

I have just had the same sort of problem with a GSA-4167B and it was the ASPI, I dont understand what happened to it, but something did, and I have since found others that have had the same sort of problems.


#5

Look at the top of the drive, there is a label.
Please post the model and revision/firmware info.


#6

Lenny_Nero I’m using Windows XP. Have you been able to solve the problem? How?

chef my DVD drive is internal so I can’t see the revision/firmware info. Any other idea?

Thanks for replying so quickly and pursuing the issue

joe_pt


#7

Then just use Infotool or Discinfo and post the Firmware revison and OEM info.


#8

XP and win 2000 don’t come with an installed ASPI like the win9x’s did, I have not found the reason for the problem… yet, but I fixed it with Force ASPI.

I have been reading and searching these forums (and a few others) for the last week looking for ideas on the problem and this ASPI thread should help you with the links.

This is another for the newer v1.8 version http://force_aspi_18.w.interia.pl/ but I dont know anything about it.


#9

If installation of ASPI cured a problem, then something is messed up with your Windows installation. Unless you use strange or ancient burning apps, ASPI is not necessary. Modern apps use SPTI, that is built into Win NT 5.x

Michael