Help with LG GCE 8400B

For whatever reason mt CD-RW will stop working 10 seconds into the burn process.
Everything just freezes and the burner will just continue to try and burn, but nothing is happening and it won’t stop.
It plays CD’s with no problems at all.
I’m semi-knowledgeable about computers but this one is out of my league. Help…please:confused:

what program you using to burn ??? have you updated firmware ??? does it happen all all discs this brand ??? just some questions … do u have another machine you can test it in to see if it works right there ??? also what burning software do you have …dvd burning or cd burning …any packet cd writing software or anydvd or anything like that … ???

Hi dubldwn, and welcome to the forum!

There can be quite some reasons for your drive to act like this.
It can be a media problem, a wrongly connected IDE cable, a driver problem, maybe a conflict between your writers firmware and the media etc etc…

Can you perhaps post some more details of your system and the software you are using?

Thanks for the reply.

I’ve been using Nero, Roxio, and Liquid Burn.
I haven’t had any problems with the burner since I bought the machine. Now after over 40 burns all of a sudden it won’t burn CD’s.
I’ve used several different types of CDs mostly Maxell. I have found that several of the compilations skip after about the 4th or 5th track.

With Nero what happens is it runs through the file check then begins to burn the lead in, it get’s about 2% of that done and then freezes. I can hear the burner trying to burn but nothin is happening.

The firmware is 1.02

Hope that gives you some better insight.

Thanks

well what chipset on motherboard are you using ? is an antivirus running ? also with roxio …did you install the packet writing software ? that can cause issues … do u have an exact errors or anything …best thing to do if you have access to another machine is to put it in there and see if same result …if not then you know it is something with your machine and not your burner … I would try that if you could …

but first try firmware that sometimes fixes alot of issues with drive …new firmware for your drive is here

http://forum.rpc1.org/dl_firmware.php?category=6&manufactor=16

go there and look for your drive and download correct firmware … that is first step usually in my book and then see what it does … but not sure if that will fix ya … is there anyway you can unistall roxio and then try to burn just wondering … to see if that is problem … sometimes it does happen … need new IDE drivers or lower version …these are just some things to try …well give us some more insight and let us know … also if you just have nero loaded on your machine and try to burn …see if you get any errors … …also with antivirus turn it off just to make sure that is not conflicting …i have seen it happen … also what version of nero ???

Okay, heres an update.

Totally wiped my hard drive, reinstalled everything, CDRW still does not work.
Just using Roxio as nero was demo copy only.

???

did you update the firmware and what you using to burn ? if nero 6 try to use and older version of nero …

Yep updated firmware.

I am not using Nero now, just Roxio.

Looking for IDE’s at the moment.

Okay,
How do I know I’m looking for the right updates…

Here is my system info:

Processor
Model : AMD Athlon™ XP 2000+
Speed : 1.67GHz
Model Number : 2000 (estimated)
Performance Rating : PR2417 (estimated)
Type : Standard
L2 On-board Cache : 256kB ECC Synchronous Write-Back (16-way, 64 byte line size)

Mainboard
Bus(es) : ISA AGP PCI USB i2c/SMBus
MP Support : No
MP APIC : No
System BIOS : American Megatrends Inc. 07.00T
Mainboard : ECS K7VMM
Total Memory : 224MB

Chipset 1
Model : VIA Technologies Inc VT8375 ProSavageDDR PM266/KM266 CPU to PCI Bridge
Front Side Bus Speed : 2x 133MHz (266MHz data rate)

Video System
Monitor/Panel : IBM 6547
Adapter : S3 Graphics ProSavageDDR

Physical Storage Devices
Removable Drive : Floppy disk drive
Hard Disk : ST380021A
CD-ROM/DVD : HL-DT-ST CD-RW GCE-8400B
CD-ROM/DVD : HL-DT-ST DVD-ROM GDR8161B

Logical Storage Devices
1.44MB 3.5" (A:) : N/A
Hard Disk (C:) : 74.5GB (66.9GB, 90% Free) (NTFS)
Matrix_reloaded_disc_1 (D:) : 6.7GB (0MB, 0% Free) (UDF)
Cstrike (E:) : 440MB (0MB, 0% Free) (CDFS)

Peripherals
Serial/Parallel Port(s) : 1 COM / 1 LPT
USB Controller/Hub : VIA Rev 5 or later USB Universal Host Controller
USB Controller/Hub : VIA Rev 5 or later USB Universal Host Controller
USB Controller/Hub : VIA Rev 5 or later USB Universal Host Controller
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Composite Device
Keyboard : HID Keyboard Device
Mouse : Microsoft USB Wheel Mouse Optical
Mouse : HID-compliant mouse
Mouse : Microsoft PS/2 Mouse
Human Interface : HID-compliant consumer control device
Human Interface : HID-compliant device
Human Interface : Microsoft USB Wheel Mouse Optical
Human Interface : USB Human Interface Device
Human Interface : USB Human Interface Device

MultiMedia Device(s)
Device : VIA AC’97 Enhanced Audio Controller (WDM)
Device : MPU-401 Compatible MIDI Device
Device : Standard Game Port

Operating System(s)
Windows System : Microsoft Windows XP/2002 Home (Win32 x86) 5.01.2600 (Service Pack 1)

Network Services
Network Drivers Enabled : Yes
Adapter : VIA PCI 10/100Mb Fast Ethernet Adapter

Hope that helps

yes alittle curious do u have another machine you can put the burner in and see if it has same problem as it does in yours cause if it dont then it is somehting with your computer …but if same problem then it is something to do with the drive … ??

also your using via chipset …you can download new via 4 in one drivers at …

www.viaarena.com

i think the new version is 4.49

or since you run xp

you can rollback your IDE atapi drivers back and see if that works …

but I would do first part just to see if your machine or drive

Okay, updated VIA drivers.

Attempted to burn and as usual, nothing.

Both lights show on. The “read” light flashes while the “write” light stays on, but nothing happens. The CD recording process bar stays at 0% completed.

I can hear what sounds like the drive trying to burn but nothing is happening. It starts spinning then stops down.

Wait, I just checked and I have 3% complete, even on the max 40x burn speed…

Wait…it looks like it is burning more…

It’s supposed to burn at 40x but it says it is actually burning at 20x. it seems to be taking a lot longer than I recall it taking??

It now says 7%

It is taking a lot longer than before…

what else is hooked to the same cable as your cd burner ? is it using ultra dma 2 or pio ?

also what antivirus you using ? also download nero demo if you can find nero 5.5.10.42 that is good test one to see if it is roxio since now iti s burning …but usually slow burns like that might be the cd burner is not using ultra dma

Got this error at 13%

E8004189e: Write error - program memory update failure- [03/73
then it goes off the screen and I cannot expand the box??

Found that version of Nero, can’t run it as it says my demo version has expired???

u have correct date and time on your computer ?

I am using Norton Anti Virus.

DMA Pro or Pio??? Never heard of it.

I’ll do some research while I wait to hear from you.

I have the correct date and time
And according to the time I have to hi tthe hay.

I’ll try again tomorrow.

Cheers

When installing the firmware is it joint extract and click?

Also, I used nero infor tool and it says my firmware is 1.4.

I’ve tried to update but nothing seems to work.

Also, the toolkit says my System ASPI is not installed???

usually you extract and run there little program and then pick your drive and there it is updated …

aspi … that usually comes with nero or nero uses it own …or you can use another aspi …

aspi can be downloaded from

www.portmac.com

go to his download section and you will see it there

And the drive could be going bad.