Help with LDW-401S

I just bought the LDW-401S,

trying to write normal cd-r, I get the problem that my cd just act like nothing was burned on the cd, … but the program that I use to burn with says that the burning was 100% finish, tried nero and some other programs…
I make no sense to me that there aint nothing on the cd after that… :confused:

what can be wrong…??

Originally posted by Ulle
tried nero and some other programs…

Do you have more than one CD writing software installed?
That could cause problems :confused:

Just uninstall all CD software completely. make sure that all
packet writing software like InCD and DirectCD gets removed,
too.

Then try again with only one CD software installed and with
a quality CD-R like TDK or Fuji. Do not install any packet
writing software, just to be sure :wink:

If it still doesn’t work I would return the LiteON and get it replaced.

Andy :smiley:

thx, m8 :slight_smile:

I tried to write on one of the dvd+rw disks that came with the burner, and it worked perfectly so as u say, I better chance my Cd-R brand :wink:

The 401s will not support -r/rw writting. You need to use +r/rw disks.

IMHO
VB9999

VB9999 ---- the problem was with CD-R writing…
the DVDburning worked fine…

and the problem is solved… I can again write on my cd-r disks… :bigsmile:

My bad, I read the post wrong. I think I’m going blind, LOL… I thought you ment dvd-r writting.

My fault.

VB9999

np :bigsmile: