Help with I/O Magic idvd16dl

vbimport

#1

I have tried everything to get this to work and am getting no where. A month or so ago I installed an I/O Magic IDVD16DL (http://www.iomagic.com/Products/show_all_results.asp?ProdID=IDVD16DL) and it worked fine for a while. After some time, it began writing at only .5x-.8x and would inevitably lead to a write error. This has happened three times now. The first fix I found was just to uninstall and reinstall the drive. Last time I flashed new firmware and it worked fine for a while. Neither seems to be working now, nor does anything else I can think of. It writes slowly regardless of the program that I use, too. I do not know what sparked the error the first couple of times, but this time seemed to begin after I used Windows Media Player to write a CD.

I’m running XP, with the drive connected to the secondary IDE as master with a slave drive, but I’ve also tried different configurations to no avail.

Please post if you need more information. Any help would be greatly appreciated.

Thank you,

Completely Lost :confused: :confused:


#2

sounds like a dma problem , right click “my computer” and click “properties” get into hardware>>device manager and expand “ide/ata atapi controllers” double click the ide channel the dvd burner is on and goto “advanced settings” change transfer mode to “dma if available” in both devices and click ok,try to burn again and see how it goes, regarding the slave drive is that another optical drive or a hard drive? its a bad idea to connect an optical drive especially a burner together with a hard drive


#3

Thanks for the quick reply. Switching it to DMA worked like a charm. Now if only I can remember this the next time this happens.

Thanks a lot,

Not longer Completely Lost :bigsmile: