Help with halo

vbimport

#1

when halo PC first come out, i bought it and sucessfully made a 1:1 copy, that worked…but at the time halo version 1.00 was the current version, and my backup worked with halo 1.00, i stopped playing halo for a while, and now i started to play it again, but this time i cant find my original halo disc, but i do have my 1:1 copy of halo, and when i update to version 1.04 (latest version) and use the disc, it says to put in the original disc…when i made my 1:1 copy i read the forum here and made it for safedisc 2, using alcohol 120%…(which worked then but not now)…i tried to use clone cd’s hide option thingy but that didnt work as well as the alcohol equivalent…can someone help me?


#2

by the way i have a optorite cw4002 cdburner and a nec ND-2500a dvd/cd burner.


#3

Hi DarkManX4lf,

if you didn’t save the dumped image of halo you’ve to find your original to make a working backup again. I think there is no any other way. CloneCD’s ‘hide option’ won’t help you in this case it’s just for playing your backups from CDRWs.


#4

i have the image on my hard drive…so it lookslike ure saying i can make it work?


#5

Yes you can. Just burn it with the SafeDisc settings you used for dumping the image with Alcohol and you should have your 1:1 backup again. You can also mount the image using Alcohol’s virtual drives and you should be able to play the game without any problems.
It’s your decision :).


#6

no i tried that, it wont work with halo version 1.04, i can install, and it will work with halo version 1.00, but when you update it will not work, it will ask to put in the right halo disc, i tried to used the hide media type thing and hide cdr thing and it dont work…maybe there is somethign else im supposed to do?


#7

Got some questions DarkManX4lf,

-What burning programs are installed on your PC (version would be nice)?
-Which drive did you use for reading and writing?
-Is hide ATIP in CloneCD or Alcohol enabled?
-Did you try mounting the image using Alcohol’s virtual drives?
-What’s the excact profile you used in Alcohol for reading and writing?

that’s it :slight_smile:


#8

umm lets see i have
clone cd 4.3.3.2
Alcohol 120% 1.9.2 (build 1705) (trial version)
Nero 6.3.1.15

how do you hide ATIP? i use the optorite cw4002 for writing/reading, i tried to mount the image that was on my hard drive using alcohol, and it didnt work but it does work for version 1.00, but doesnt work for version 1.04, in alcohol i used the safedisc 2/3 profile, once i selected safedisc 2/3, i dindt change any other options. by the way thx for the quick replies :slight_smile:


#9

Step by Step DarkManX4lf,

Use Alcohol for writing your saved image, choose profile SafeDisc not SafeDisc 2/3!!!, use your LiteOn for writing and burn it at slow speed like 4x. When finished go to Alcohol’s emulation option and check hide ATIP. The other problem could be CloneCD which is blacklisted by SafeDisc, the problem is I don’t know the SafeDisc version when they blacklisted it it’s somewhere in the forum. Uninstall CloneCD and take a look if it works now. Normally the protection will be updated when you patch it, so it would be nice if you scan the directory with aray scanner or Protection ID to get the exact SafeDisc version after patching to version 1.04. Perhaps it’s working now if not please post again :slight_smile:


#10

i dont have a lite-on drive, i have a optorite and a nec dvd/cd burner, which one should i use?, and the slowest speed i can use in alcohol is 8x, is that fine?


#11

nope that did not work also, i did everything you said, but i burned it at 8x that was the lowest i can choose, i burned it with my “optorite cw4002” drive and i turned on ATIP hiding, i uninstalled clonecd, and it still doesnt work.


#12

Sorry for the LiteON stuff I don’t know why I wrote this :rolleyes: :confused:, half past four in the morning in my country :). So you have to use SafeDisc profile 2/3 for writing because your drives are not able to encode EFM correctly. When you burned the Image at slow speed (you already made a backup using SafeDisc profile 2/3, use this CD) you have to enable the SafeDisc emulation in Alcohol and also the hide ATIP option. Now the backup has to work and if not you know what to do :).


#13

Maybe you should install from back-up, scan the exe, see what protection it has, then install the patch, then re-scan and see what protection it has. If there are changes you may need to re-make your back-up.