Help with Freezing/Skipping (832S & Scan)

vbimport

#1

Ok so I’ve had my 832S for a while now , initially the burns were fine for a while but then I started encountering problems.

First it was pretty bad with pixelation , big freezes and basically patches in the movie that were unwatchable.

Sometimes though I wouldn’t get this on all discs though , but the majority would have issues. Since then I’ve got some new media which I like and the errors are not nearly as bad but now I’m still having some pauses during playback which I want to fix.

I should note that the discs with problems , at least the latest ones seem to playback fine on a newer DVD player but I’d still like to fix it so they play fine on older ones as well.

I’m also wondering if it could be software related at all? I’m using a trial of Recode2 right now and I like it because of the simplicity to use along with the amount of stuff you can do with it.

I’ll submit a scan and hopefully someone here can help me and suggest some things to do apart from getting new media.


#2

@ Nakai
Yes that scan is pretty bad, but not hopeless. I would recommend using the EEPROM utility to ‘reset learnt media’. That will allow your drive to ‘forget’ these bad burns and start burning with better results. I don’t see any signs of buffer underruns in your scans, but it is always helpful to defrag your HDD often and try not to multi-task during a burn if you are having quality problems. I don’t think software would play a big role in your burning problems. You may also benefit from using better quality media… oops I wasn’t supposed to say that :wink: . Let us know if this helps.


#3

What is the burning speed? Do you enconunter bbuffer underrun?


#4

Drop the burning speed and see the results… That works for me… I have 8x rated media MBIPG101R04 (Moser Baer India Limited) and the only way I can get good results is to burn at 4x… Sucks, but its better than burning coasters…


#5

Thanks for the replies and I’ll answer some stuff so maybe I can get some more help on anything to improve the burns.

First I was using Nero Recode2 trial version and the speed the first scan was burnt at was 2.4x I think which is pretty low. I always close out any applications , shut off the screensaver and make sure my hard drives are defragged. I also didn’t encounter any buffer underruns.

Now after I posted this I changed a few things.

First I had a DVD-ROM on the same IDE cable as the burner , although they were setup properly with master & slave I decided to just unhook the DVD-ROM.

I also changed some IDE settings in Bios to Auto because they were on disabled before. Don’t know if this did anything but I read somewhere that it should be on auto. Also made sure DMA was enabled and it was already.

So after doing that I did this burn at 4x speed , same media but I used Clone2DVD trial this time instead of nero. This disc played flawless in my older player without any skips , pixelation or anything. Here is the scan for it



#6

You are on the right track but try using +r media instead of -r media. Liteons prefer +r.