Help with dvr-109

vbimport

#1

I bought a 109bk and have had nothing but trouble. It burns maybe 25% of the time, sometimes it won’t even start the burn seems like the drive can’t be “locked”, then when it does burn the buffer is all over the place, and then other times when it gets to that first speed jump from 6x to 8x it will hang there thus ruining the disc. I have tried every firmware, the drive is master and in ultra DMA 4 mode. Sometimes when I restart CPU it will burn first disc flawless and fast (buffer is still all over the place) but then won’t burn anything after that. I made sure I have current IDE drivers. About to send it to Pioneer just wanted to see if anyone had a similar problem. Being that it works sometimes and rips okay I’m thinking its something I am doing. I am using g05’s and burning at 8x. TIA for any help.


#2

Ok 1st ritek aint a good brand anymore but i cant say its them to blame
2nd if you are on a NF mobo use nvidia SW drivers not MS ones
3rd use nero apsi not crappy adaptecs, you can find out why not in this websites reviews somewere.
I submise by your info you are on 140 FW ?


#3

Yes right now I am on 140, I believe I am using adaptecs, and I got a MSI intel 875p board


#4

I tried the nero apsi, when I started the burn drive kept starting up and slowing down for about 2 min (like it has before) then I got this error it is some what different from what I was getting.



#5

Go to nero install dir, and copy last file its the aspi and paste copy into windows system 32 folder, im 99% sure its there or may be just windows system folder.
Use nero info tool to make sure the nero aspi is showing up on ststem as well as nero.


#6

Yes nero info says its working on system/nero.