Help with DVDFab 5

vbimport

#1

Hi, new to these forums and ran into a little problem, just upgraded from DVDFab 4 to five. When I used 4, I usually run DVD files multiple times to ensure all protection is removed. So once the DVD files are copied onto the hard drive, I would run them again and create an ISO file. This worked perfectly fine in DVDFab 4, but in DVDFab 5, it doesn’t work. The space used up on the hard drive, but I can’t find the ISO file in the folder, or using the Search function on XP. I downloaded DVDFab 5 under the “Free Stuff” tab on www.dvdfab.com . Does anyone think they know what the problem is?


#2

please check your output directory again. also check the temp folder.


#3

I did, nothing there. Is it because I whenever I open the program, it displays a warning that says I have 29 days left to use DVDFab Platinum or Gold for free? I doubt this is the case, but there’s no reason I can think of for a method I’ve used in DVDFab 4 so much to suddenly not work in DVDFab 5


#4

I can’t see any reason for you to run the DVD several times through DVDFab to remove protection. It’s all removed the first time. :slight_smile:


#5

I guess, it’s just an OCD precaution that I take. It kinds makes me think it’s super-clean.


#6

[QUOTE=ShadowNLC;2057010]I did, nothing there. Is it because I whenever I open the program, it displays a warning that says I have 29 days left to use DVDFab Platinum or Gold for free? I doubt this is the case, but there’s no reason I can think of for a method I’ve used in DVDFab 4 so much to suddenly not work in DVDFab 5[/QUOTE]

For a start, have you requested your Version 5 key? The 4 key will not work with 5.


#7

I’ve always used the free version of DVDFab.