Help with DRW1008 (reposted)

vbimport

#1

I’m hopeful this is a real easy problem for you guys.

I’m running a pc with XP (pre-loaded) and recently replaced a Samsung Combo drive with an Emprex DRW1008 which I’ve installed on my pc in as the master in the secondary IDE slot.

When I tried to install liveupdate I got an “Inquiry” dialogue box which said “ocurred system error. The error code is 0x%.8X” If I ignore it I can still install 057 fw.

When I reboot I get the install new hardware dialogue box which is looking for a driver but can’t find anything. When I press cancel I get asked to install a USB device which it can’t find even though I haven’t added any USB devices. I can’t play any DVDs and although it does runs CDs, autorun has disappeared as well.

If I need to add more pc info let me know what and and I’ll do that.

Thanks

herbei
you posted this in response

[I]
Hy piffi,

to your problem with liveupdate i´ve no idea, but you say that you have a 1008 on your secondary ide port and have installed the fw0057. the latest version for 1008 is 0657.
can it be that you have installed the last version (0057) for the 1008ui (usb) on your 1008im. this can be reason for installing an usb device after rebooting.

it´s only an idea, and maybe not possible

have you tried to install fw0657 from btc homepage.??

cu
[/I]

When I try to instal 0657 or 0558 I get the windows flash programme box but it doesn’t let me update. I get a target drive:

DVDRW USB1008UI (3)

followed by the statement:

It’s only for
(1) DVDRW IDE1008 .

It’s been a while since i’ve been on here hence the re-post.

Thanks for any help.


#2

you need to flash your drive back to a 1008IM in dos before you can flash it with windows.

here i found an other thread with a similar prob

this could maybe also help


#3

Piffy, send me an e-mail on support@btceurope.nl and I’ll give you the DOS update