Help with Drive buffer underrun 3520

vbimport

#1

Just recieve my nec 3520 and flash it to Ld3520 1u6, i tried both nero 6.6 and decrypter 3.5.2. Same result the drive buffer underrun went crazy i burn at 8x using maxell G03, it take like 40+ min to burn a disk. I got diskkeeper 9 running, also the drive is connect to a promise ultra133 Tx2 ide card. Not sure if that is the problem. :a

System spec
amd 2.2 Ghz
1 gig of ram
nf7-s v2


#2

update i try to use kprobe2 to scan the disk that i burn with the nec 3520 at 8x that take about 40 min+, it fail after a few sec and give me 1 error. I recan it with the Liteon 811s and result are

Date : 3/4/2005 1:44:21 AM
Model : 1-0-1-0 LITE-ON DVDRW LDW-811S HS0R
Disc : DVD-R , MXL RG03 [Maxell]
Speed : Max
ECC blocks sum (PI/PIF) : 4/1
Scanned range : 0 - 2285842
Sampling count : 119582
Errors : 0
PI Max : 91
PI Average : 1.06
PI Total : 33051
PIF Max : 87
PIF Average : 0.10
PIF Total : 3146

i’m a newbie can some on explain what do i need to look for in the scan? TY


#3

turn off diskeeper.Nothing should be running in the background.Also,those promise cards have their own thread here in the forum cause of the kinda problems your having.Could be the that card also.Try putting it in a regular IDE channel and see.


#4

try the MB ide channel burn 8x at 10 min but the drive bufferrun still jump not as bad as b4 from 97 to 81 and back and it stay steady for a bit then jump all the way to zero or 5 then jump back up a few time durring the burn. I have 33 process runing in the back ground, http://www.micheldeboer.nl/firmware/3520.html on that site with the 1.25 nec FW where the bit setting state auto meaning that is automatic set book type for dvd+/rw when it done burning?


#5

http://club.cdfreaks.com/showthread.php?t=120934#features-bufferjump


#6

Thank for reply also how do i suppose to read kprobescan what is pi/pif. on the nero cd/dvd speed software the lower the error the better?


#7

http://club.cdfreaks.com/showthread.php?t=96285


#8

PCI controller cards are known to cause problems with Optical devices at higher speeds.
Place your 3520 on motherboards IDE channels and this should sort it, also make sure your IDE channels are set to UDMA 2 mode


#9

yes i did that! burner seem to be ok now but drive buffer still fluctuate a bit. Not sure if i need to flash to the new 1.u7 firmware