Help with CD writer

vbimport

#1

Forgive me if this is the wrong place, but I can’t find the correct place (if there is indeed a correct place).

A while ago my CD writer stopped working. I had no idea why, and my father replaced it when my whole computer broke down.

A week ago whilst trying to burn a linux livecd image to a disk it failed (first try with new CD-W), it still does not work, this is the error I get: http://i1.tinypic.com/sf864w.gif

After further investigation, I found out that it could be perhaps the drivers of Winamp [that were indeed present] messing with my stuff (after a google of the filename, pxhelp20). I read a bit on it and found out how to delete it from the registry and such, but now when I try, I get the same error.

I’ve attached the error log from a burn attempt if that’s any use.

Replies appreciated, thanks.


#2

Your Nero version is really old - try to find an update (not v6 or v7 necessarily).

Also burn at a slower speed!


#3

@risk:

apparently there are some drives not running in DMA mode. Try to fix that.

Michael


#4

Okay, I’ve enabled ‘DMA’ modes, and tried burning at 8x (slowest), to no avail…

:frowning: I’ll upgrade later, as I’m on dial up… Any other possible solutions?

Regards, H.