Help with audio sync and autoplay issues after PAL to NTSC conversion

vbimport

#1

I was hoping someone could help me out with an issue I am having. I used the following guide to convert a dvd from PAL to NTSC. It now plays in my home player no problem but when I put it in I see the Main dvd menu for a few seconds then it auomatically plays the dvd no matter what I do. Also once its going the audio is not syncronized with the video. It is a few seconds behind. Any suggestions?

Here is the Guide I followed

Run DVD2AVI and go to “File” to “open” and navigate to the Folder were the DVD was Ripped to and Choose the First VOB file and the rest should Load automaticly, and you should Now be able to see the Movie in the Programs Window…

In DVD2AVI…
-> If you are Working with a NTSC DVD then first go to “Video” to “Field Operation” and set it to “Forced Film” , If you are a doing a PAL DVD then you can skip this setting…
-> Under “Video” go to “YUV->RGB” and set it to “TV Scale”…
-> Go to “Audio” to “Track Number” and set it to “Track #1” now under audio go to “OutPut method” and set it to “Decode to Wav(AC3,LPCM)” now under “Audio” go to “Dolby Digital” and set it to “Dolby Surround DownMix”…
-> Go to “Help” and make sure that “Vfapi Pligin” is selected…

Go to “File” to “Save Project” and give the Project File and Name and save it …
-> you will Have a File with a “.d2v” extention and a “wav” audio file…

Now you can Run TMPGEnc and select the “Super Video-CD NTSC Film” Setting and Load the “.d2v” file in as the Video Source and load the “.wav” file in as the audio Source and encode it to DVD useing the default settings for NTSC Film Super-VCD…


#2

So your trying to convert a PAL DVD to a NTSC SVCD ?

I suggest you follow the DVD to SVCD Tutorial http://club.cdfreaks.com/showthread.php?t=59484 (you can use TMPGenc instead of CCE if you wish) and then have a read at the bottom of the DVD to DVDR Tutorial on how to convert PAL to NTSC http://club.cdfreaks.com/showthread.php?t=62671 but convert the audio to MP2 form and not AC3.