Help with Alcohol burn options

vbimport

#1

I found this in the forum … it appears to be what I need, but my version of Alchol does not seem to have this burn option [ safedisc 2/3 ].
I’m trying to create a copy [DVD] for my son of FarCry.
I have a Pioneer DVR-106R and installed Alcohol V 1_9_2_1705 …
On this verison of Alcohol, I could not find anywhere to set the safedisc 2/3 in the Burn Wizard … what am i doing wrong ?

Quote:
Originally Posted by drxfactr
Insert the game cd and get to the main screen of the game. Quit the game. Keep the disc in the drive and go into alcohol.

Go into options/general section. Check “ignore media type” in emulation and check the “bad sectors” box in extra emulation. Then go into the Image Making Wizard.

In there you can leave everything the same except the data-type option at bottom of the window. Change to the correct profile (safedisc 2/3 in this case). Set read speed to 4x. Click next. Choose where to save the image and click start.

Now open burning wizard and burn the image onto the disk. Make sure the data-type is set to safedisc 2/3 again! Uncheck the EFM box. Set write speed to 4x and burn. FINISHED.
Un-Quote:


#2

I’m trying to create a copy [DVD] for my son of FarCry.
Alcohol is unable to backup PC DVD games to disc at this time. It can however create an image for play in a Virtual Drive.


#3

That would explain why it’s not working … thanks

I have it working with virtual drive …