Help with 716a

vbimport

#1

Bios and windows xp not reconizing the drive
If I run self test everything ok and then both will see drive
after few days not seen again
run self test and drive is seen.
Have 716a as master and 708a as slave, when this problem occurs
both drives are not seen. after self test both are seen.
any ideas? :sad:


#2

In order to help, please let us know your system spec.
Did you try updating your Bios, and XP?


#3

xp sp2
asus p4t533
intel 2.4
200 gig HD
512 rdram
plextor 708a 1.08
plextor 716a 1.03

system was working well with plextor 241040a and plextor 708a
replaced 241040a with 716a and the problem started. When I first installed
716a it would not be seen by bios or xp thats when I did a self test thinking the drive was bad. After the test everything was fine for three days, then same problem did self test and everything good again. this is where I now stand.The drive says it’s good but why would the self test make the system see it. rebooted at least a dozen times today without failure.
This seems to be beyond me. wrote cd and dvd with the 716a and it works fine.


#4

The first thing that I would try is a new cable. Cheap and easy.
Then, you could try swapping drive positions, 716 as slave/708 as mstr, but I’d bet that the same disappearing act would occur.
Could you try leaving the 716 on your secondary IDE as mstr, and move your 708 to the primary as slave?
Do you have an extra HDD that you could stick on the secondary to see if it disappears, too? That way you’d know that it’s not just a dropout problem with ODDs on that channel.


#5

All you suggested was already tried.
started up today and drives not seen, rebooted many times to no avail
went to asus and upgraded the bios. New bios showed nothing that I could see that would help. BUT as soon as the bios was upgraded the drives were seen, time will tell been working since upgrade.


#6

try cable select check then if you can see them,if that doens work then check if your bios see the drives, if thats the case, then go in you os and uninstall in device manager the ide port allong with the attached device, reboot system, windows notetices that new hardware is detected maybe it will help, if this doesnt help go the site below

look at the german side they have more recent bios updates then else where w.w.w.asuscom.de

good luck

If none of this works, try to hook only one drive, if os reports the drive, then remove the drive and hook the other drive on your board if you can see it also in you os it could mean the drives dont like each other hooked up at the same cable, try to hook one drive to ide1 and the other drive to ide2 if its working then all is well, ok if it aint then go to the back side of the drives you can see four places to place a jumper master,slave, cable select, the fourth is not written where this one is four but its for putting the drive in multworddma mode instead of ultra dma, try all of this and report if you have any luck