Help-Walt Disney Treasures and AnyDVD

vbimport

#1

Newbie alert - sorry folks in case there is something I’m missing here.

I have just got my first DVD writer - Pioneer DVR109
Have managed to do a few nice burns using DVD Decrypter and CloneDVD2.

The problem I have is trying to backup a two disc set of Walt Disney’s Treasures - Mickey Mouse In Living Colour. (Zone 4 PAL)

I would like to use CloneDVD2 to split each original disc onto 2 discs. Due to CSS protection I will have to use AnyDVD. Normally no problem.

But… AnyDVD icon just greys out (actually it “pinks” out and then dissappears) whenever either disc is inserted. All sofware then just reports “no disc in drive” and I have no access to the drive/ disc at all. Weird.

DVD Decrypter will rip the disc onto the hard drive but some of the files won’t open for preview in CloneDVD2. Some sort of “Missing Vobs” error message is reported. So obviously DVD Decrypter is having trouble too.

Is there some sort of weird CSS protection that AnyDVD can’t get around?
I’m not quite up to speed yet regarding this sort of thing.

Any help or ideas appreciated.


#2

Open up anydvd settings , programs and check/uncheck safe mode and try again, it might work or not.


#3

Thanks for your fast reply Bjproc.

Tried what you suggested…still same results. AnyDVD icon disappears and “Drive Not Found” messages until I remove the original disc. :confused:


#4

@ GPL_Racer,

Suggest visiting the SlySoft Web Site (http://www.slysoft.com) and download latest version of AnyDVD and CloneDVD.

Also, either use AnyDVD or DVD Decrypter. Do not attempt to use both AnyDVD and DVD Decrypter together at the same time. Using both together causes conflicts.

Could you provide some amplifying information about the hardware you are using to “Read” this DVD? Perchance are you using your Pioneer DVR109 to read this DVD?

Also suggest using a software utility program similar to DVDInfo Pro (http://www.dvdinfopro.com) to check the firmware version of your Pioneer DVR109 Burner. The latest firmware version for the Pioneer DVR109 Burner is version 1.50. If you do not have the latest firmware installed suggest visiting the CD Freaks Pioneer Forum (http://club.cdfreaks.com/forumdisplay.php?f=87). The folks at the CD Freaks Pioneer Forum are very knowledgeable and have developed various firmwares that optimize the full potential of your Pioneer DVD burner.

Best Regards,
bjkg


#5

Cheers bjkg.

I have the latest versions of both AnyDVD and CloneDVD2.

I havn’t been trying to use AnyDVD and Decrypter at the same time. Only ever one or the other.

And yes, I am using the Pioneer DVR109 to read the disc as it’s the only DVD drive I have.
I’m also using the latest frimware (Buffalo 8.5)

Still having no luck…arrrgh.


#6

Problem solved with DVD Shrink :slight_smile:


#7

Never say this, ALWAYS quote version numbers. Sometimes there are preview/beta versions which fix your problem, or you simply are not aware that a new version is released.


#8

You can’t count the number of people who INSIST that they have the latest DVD Decrypter or AnyDVD, can’t understand why they can’t rip Arccos movies… and it turns out they’re on a year-old revision. Happens all the damn time.


#9

Hello Folks,

I totally agree with Olli’s and Gurm’s comments.

When you review the AnyDVD/CloneDVD/CloneCD Forums you will find that numerous Forum member freely state that they have the latest versions installed but close analyst reveals that in fact they do not. This is very frustrating when attempting to provide assistance to Forum members who are experiencing difficultly with these software programs. I do not understand why Forum members would not have the latest versions installed in seeing that these programs have “Automatically Check For New Version” feature built into the software.

Best Regards,
bjkg


#10

The automatic update check informs about regular releases, but not beta, pre-releases or hotfixes.


#11

Also, the same sort of person that would say “I have the latest version it must be something else HELP ME NOW DAMMIT” is also the sort of person that would turn the auto-update-check off. :frowning: