Help Troubleshoot a NEC ND-3540a DVD

Can someone help me troubleshoot a new NEC ND-3540a DVD R/RW drive. I am new to the DVD world and I am afraid I don’t know much about it. It all started when my instructor burned DVDs for everyone in class and I couldn’t read the one he burnt for me. I have a Dell Dimension 4600 and I ordered it with a DVD HL-DT-ST model drive and a CD-R/W HL-DT-ST model drive. So I thought maybe my DVD drive was older and couild not read the DVD that the instructor burned. That’s when I purchased this new NEC drive hoping that would rectify my situation. To my surprise it has intensified it. I mostly use the CD-R/W. I have Nero 6.6.0.16 application and the new NEC came with an older version of Nero with it. I have read alot of threads but none of them really seam to be the same as my issue. The following is what I have so far:

  1. I did find out that the first DVD burnt for me was junk, no other dirve could read it either. So he burnd me another one, and a Liteon DVD drive at the classroom could read the new one. But my new NEC DVD drive can’t. I put the Dell DVD drive in another PC and it could not read it either.

  2. I have done nothing with the firmware version so it has the OEM 1.01 version.

  3. I have made sure my Nero software is up to date.

  4. I did buy some KHypermedia DVD+R 8X Data 4.7GB media from Office Max to replace the one the instructor burnt for me (part of his requirements). So I have read threads about these NECs being fussy about the media and have not tried any other.

  5. I have a DVD training video that I have tried in the NEC drive and it could play that.

I don’t know where to go from here and could certainly use some patient help. I was hoping this new drive would make things less complicated but they seem to have only gotten more complex.

Some things to looks for. You may or may not need some help in determining the following. Post back if you do?

  1. Is the drive running in UDMA 2 mode?
  2. Do you have another burning program installed?
  3. Have you used CD Speed to try to burn a test DVD?
  4. Do you now have 3 optical drives or did you replace one of them with the 3540?
  5. Did you try installing the 3540 as master on the secondary ide?
  6. Have you tried different media? And does the 3540 burn a CD?

That’s all the questions I can think of right now. Good luck.

if you can read other discs most likely it is not the drive but his crappy burn. liteons are good readers but not as good dvd burners (for the most part)

might want to try it again in that liteon and see if it still reads. otherwise try dvddecrypter to see if you can rip it to the hd and then reburn it. dvddecrypter has some settings for trying to read damaged data off and may give you your best chance of getting the data off.

good luck!

kdshapiro,

I replaced the HL drive in my Dell with this new NEC so I now have the NEC DVD and the HL CD-R/W drives on the same cable. The other HL DVD drive I took out was set to cable select so that is what I set the NEC to. The Nero InfoTool is showing that the NEC is Master on the Secondary IDE Channel and the HL is Slave on the Secondary IDE Channel. Both have DMA on. And WinXP Pro Device Mgr is showing that Device 0 & 1 are set to Ultra DMA Mode 2.

I only have Nero 6.6.0.16 loaded. I started to play with the CD Speed utility don’t don’t know if it worked or not - not sure what I am doing with the tool? I have tried burning some test data to three different DVD+R and Nero seems to do the job because I set the option to verify and it looks to complete it. But I can’t read the disc I just burn all three times.

No I have not tried any other media beside these KHypermedia I bought from Office Max. The instructor burned it on Memorex DVD+R media using a TEAC external burner. That is the media that was junk the first time around but the next time I was able to read it on the classroom PC’s LiteOn drive but not my NEC or the Dell HL (that I mounted in a different PC for testing). I sure hope this new NEC is not going to be so particular with media. I suppose I will have to go buy some different media to test? I did not know this stuff was so involved - unlike CD burning (which I have had no problems with)?

How can I perform a read/write test?

try it again in the liteon and my guess is it won’t read there either. memorex can be pretty crappy

I sure hope this new NEC is not going to be so particular with media. I suppose I will have to go buy some different media to test? I did not know this stuff was so involved - unlike CD burning (which I have had no problems with)?
i burn khypermedia… usually it is cmc which is not the best media but it functions fine with nec

How can I perform a read/write test?
nero cd/dvd speed has a tranfer rate test which is read and a create disc which allows you to burn a tes t disc. if you do a transfer rate test with the teachers disc you might be able to see what is up and you can see what actual media code for the media is since memorex doesn’t make their own dvd media

cnlson,

I put the instuctors DVD in my NEC and tried running that transfer test in Nero CD-DVD Speed. It gave me an error message that said can not read medium - incompatible format. The DVD MID on the Memorex is CMC MAG E01 (000), that is the same MIB as these KHypermedia I have??

I am going to call it a night, I have to get up early in the morning. I will check back tomorrow. Thanks for the responses thus far! If you can outline a plan of tests, config checks, or what ever I can do to test if this is possibly a bad NEC drive I got from Newegg I would certainly appreciate the help as this is all new to me and I would like to figure it out so I can return the drive to Newegg if I have to before I can’t - “Return Policy”.

according to this http://www.cdspeed2000.com/go.php3?link=errorcodes.html
that means the drive is not ready but should be able to read soon

wait a bit and try it again.

what os are you running?

I am running Win XP Pro w/SP2, and Nero is 6.6.0.16.

Tried the transfer test again on the instructors DVD and gave me the same error 023002.

check your pm

This problem has been resolved with an RMA from Newegg.com. The new drive I have received works allot better and so far no problems. Apparently I received a defective drive the first time around from Newegg.com - one must have slipped through NECs quality control checks! I want to especially thank forum member cnlson for his excellent and courteous assistance and expertise in troubleshooting this issue and helping me resolve it. He is truly an asset to this web site. Thanks a bunch cnlson! :bow: :clap:

/ot a little
My 3540 doesn’t burn 16x at cav anymore. Even with NEC certified media. I decided to RMA it.

It was bought in June. Should I RMA through Newegg or NEC?

i would try the egg first.