HELP! TOSHIBA ODD-DVD SD-R6252 (not recognizing blank +R)

Using CloneDVD2, and when the original DVD is copied I place the blank +R disk in the drive and it does not recognize it. I have read other threads with people having similar problems with this drive, but no real solution. I have updated the firmware and that didnt solve the issue. I am using Maxell 16x DVD+R. I copied and pasted what one guy wrote in a forum, does this sound like it is the issue, or does anybody else have any ideas??
“upon a little research about your drive and looking more closely at the error log, it doesn’t recognize the media that’s in there. your drive only writes dvd+r and dvd+RW media. did you switch media lately? make sure you’re using +r or +rw. also, your burner limits write speed to 2.4x according to the reviews on videohelp.com looks like the newest firmware adds support up to 8x. It’s very hard to find 2.4x media nowadays. burning media far below its rated speed often creates a bad disc. you could get away with burning 4x media at 2.4x but probably not 8x or 16x.”[/FONT]

Note to self, Toshiba is horrible.

I would rather say that this drive is old.

good point!

Hi,

I too recently bought a second hand Toshiba SD-R6252 drive for my laptop.
It works fine, at good enough rates reading both cds and dvds and even burns cds ok, but regarding dvds, I couldn’t find so far one brand that it’ll recognize to burn… I’ve tried TDK+&-R HP-R Verbatim+R and even Nashua+R. All are recognized as empty dvds, but it doesn’t allow Nero to burn them…
Have been searching everywhere but so far haven’t found any firmware newer than the one I have (1A14), to solves this.
Did anyone find a solution for it?
I know this drive is kind of old as chef said, but it still should be able to burn some dvds, shouldn’t it? Isn’t there a way to update its strategies?
I asked the Portuguese Toshiba for a firmware and they replied they didn’t sell this drives to the public, so I should ask the seller for a solution instead of them (I don’t know why they put their brand if they don’t intend to assist it…). Called Hp (these drives used to come with some of their laptops), but so far no replies…
Getting kind of desperate here…
Cheers.

Try with Verbatim DVD-R media.

I can do that, but I think this drive is not supposed to burn dvd-r… Have you tried it before or is this just a wild guess?

Yeah, right.

It really is an PLUS only burner.

http://www.videohelp.com/dvdwriters.php?DVDname=6252

Buy only media rated at 8x, not higher. This drive don`t recognize 12x and 16x media. The SD-R6252 has no write strategy for 16x DVD+R media, that means they not recognised at all.

I have good result with Philips DVD+R 8x (SPINDLE PACK 25, Made in Taiwan).


Unique Disc Identifier : [DVD+R:INFOME-R20-000]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Infomedia Inc.]
Manufacturer ID : [INFOME]
Media Type ID : [R20]
Product Revision : [Not Specified]
Blank Disc Capacity : [Not Supported By Method 2]
Recording Speeds : [1x-2.4x]
[Method 2 Might Not Always Detect All Speeds]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

I see… That’s probably what is going wrong… Apart from the Nashua dvd (8X), all I tried was 16X dvd’s… will search for 8X media in the market, but it’s getting harder and harder to find others than 16X media…
I don’t understand why they don’t include strategies for those dvds… or do I?!?..
Anyway, I’m very dissapointed with Toshiba…

Its the same with all manufacturers, they support their products a while and then concentrate on the newer products…understandable.
These days drives/burners are that darn cheap, you know.

Hi, I successfully burned my first dvd… After checking your advices (specially the one regarding 8x limit dvds), I found a store that still had some TDK 1-8x +R. Tried it and successfully burned it at 2.4x (max speed for this one, I’m afraid)…
Now, all I have to do is find out which media works with it… I thought 1-16x dvds would keep the old strategies in mind, just adding new ones, but aparently that was a huge mistake of mine…
Anyways, here is the list I’ve compiled so far (feel free to add other successful brands):
DVD+R
TDK 1-8x (at 2.4x) - (Tested and Verified)
EMTEC, DVD+R, Single Sided, 8x certified. www.emtec-international.com
PLATINUM, DVD+R (Plus Format), Speed 8x.
SONIC DVD+R
TDK DVD+R 4X
Memorex DVD+R 8X
Philips 2.4x DVDRW
Maxell 4x DVDRW

Hope this is usefull for others who read this. Also would like to suggest anyone to report other successfull media…

For this firmware:

http://h18007.www1.hp.com/support/files/...load/22185.html

Don’t believe there is a software issue relation here, but I’m using Nero 7…

Hi again,

In the mean time I looked for some media and found some Emtec - 2 types of media:
EMTEC DVD+R 8x Certified
and EMTEC DVD+R 8x Printable.
The first ones were the ones reported to work. They actually work, but only at 2.4x instead of 8x…
The second ones weren’t recognized… Crap!!!
Is there any media that actually works at 8x???