Help, too many coasters

I had used the trial version and loved it. I then decided to purchase it and now all only coasters. For a while I was having problems with the DVDfab program affecting the sound of other programs, but I think I figured that out. I also purchased another internal/external burner because I had thought I trouble with that, and the burner on my laptop. But it seems all I am getting are coasters. Please help!! I am including the last log of the failed burn. Maybe someone can figure out what is wrong. Oh, I have downloaded the recent version, I have checked the DMA, and uninstalled Nero. I have also previously uninstalled and reinstalled the dvdfab, before the latest download. Again, any help would be appreciated.

7/22/2007 4:51:50 PM info Media removed. Burning layer not ready to write
7/22/2007 4:51:46 PM error Write error at 605840 (16) - Code 06 28 00 [Unit attention, Not ready to ready change, medium may havbe changed]
7/22/2007 4:48:39 PM info Lead-in burning time (mS) 40914
7/22/2007 4:47:58 PM info Write started 2162288 sectors to write
7/22/2007 4:47:58 PM info Init success: DVD-R packet writing
7/22/2007 4:47:58 PM info Writing speed requested x8.0, effective x8.0
7/22/2007 4:47:57 PM info Available write speed: 16x, 12x, 8x, 6x
7/22/2007 4:47:57 PM info Media ID: RITEKF1
7/22/2007 4:47:57 PM info Media type: DVD-R
7/22/2007 4:47:57 PM info Scanned files #22, folder #2 - total size 4427243520 b. (4.12 Gb.)
7/22/2007 4:47:57 PM info Inserted media type : DVD-R
7/22/2007 4:47:57 PM info Write started
7/22/2007 4:28:59 PM info New media inserted. Burning layer is ready to write
7/22/2007 4:27:47 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
7/22/2007 4:27:36 PM info New Drive selected : 0:0:0 - HP DVD Writer 1040d EH23 [E] (Usb)
7/22/2007 4:26:55 PM info Current Drive selected : 1:0:0 - MATSHITA DVD-RAM UJ-841S 1.60 [D] (Ide)
7/22/2007 4:26:55 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
7/22/2007 4:26:55 PM info User default language : 1033 (0x0409h) - English (United States)
7/22/2007 4:26:55 PM info System default language : 1033 (0x0409h) - English (United States)
7/22/2007 4:26:55 PM info DLL Version 2.1.2.321
7/22/2007 4:26:55 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
7/22/2007 4:26:55 PM info Version 3, 1, 5, 0
7/22/2007 4:26:55 PM info ExeName : “C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe”
7/22/2007 4:26:55 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
7/22/2007 4:26:55 PM info ******************** Report session started ********************

Hi tink5391 and welcome to cdfreaks

I just took a quick glance at your post. I have to run out right now, so sorry for the quick reply.
Few ideas:
Change Write Type from [B]Packet[/B] to [B]SAO [/B].
Reduce your burn speed to 4X.
Delete upper and lower filters via regedit.
Here’s a guide:
http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B314060
Also check DMA mode.
I would also change blank media, but you can try the above changes and give the Riteks another whirl
Recommend that you try some verbatim +R or TY +R
Let us know…

Hope this helps… :wink: