HELP STOP dvdplay!

vbimport

#1

:a
I am not a newbie when incomes to Windows and software installs, but I usually use Power DVD to watch and screen movies. I recently did a totally fresh install of Windows2000 and now “dvdplay” autostarts whenever I put a DVD in. I didn,t even know the dn prog existed until now ! I installed Nero Showtime and would prefer to use it. I can’t find out where the hl DVDPLAY is starting from. I have deleted it to no avail, it just comes right back ! If someone could help me get rid of it I would appreciate it.

TIA.

bugsout


#2

I am still trying to get rid of “dvdplay” or at least disable it.
Please see post HELP STOP dvdplay


#3

patience. please. it has not been 1 day since you posted.

my computer -> tools -> folder options, click file types tab, then when it finally comes up, click DVD. under the “play” option, click advanced, and it will have a default program listed for it.


#4

Thanks for the reminder about patience. I am usually complimented on how much I have. Anyway as to your answer, in Windows 2000 you have to go to Control Panel to access Folder options and File Types, which is irrelevent because there is no DVD in file types, but there is VOB and UDF which are both associated with Nero Showtime. Now the 'Mystery" I have changed no settings since posting my problem, and “dvdplay” no longer autostarts when I insert a DVD and neither does Nero Showtime even though I have its setting to autostart. BUT what does happen now is that a message pops up when I insert a DVD that says " e is not a recognized protocol " I am using Firefox as my browser and when I click OK in the message box, a totally blank browser window opens. So now the problem is how do I stop the " e is not a recognized protocol " message.
Thanks again,
bugsout


#5

If you cannot find the application in Folder Options, then search the C partition for DVDPLAY (advanced options). Now rename DVDPLAY to DVDPLAYOLD by right clicking the icon and selecting properties.


#6

sorry, cant read.

in windows xp, you can right click the drive, and specify certain on-insert properties for different types of media.


#7

I appreciate the suggestions, but I can delete "dvdplay. I can rename "dvdplay, but no matter what I do it appears right back in C:\winnt\system32. I seriously am stumped. I went into the registry to get rid of it but there are too many instances referencing dvdplay and I think that not all of them are associated with the prog in \system32.

Thanks again for the suggestions though.

bugsout

I guess it’s time to change my 10 year old screen name to “cantgetbugsout” :frowning:
I am usually the one helping others with their problems.


#8

I appreciate the suggestions, but it finally came to me that I could just go in and change View Files setting to Details and the check Deny all users Read and Write access to “dvdplay”. I’m sure there is another way to stop the prog, but that worked. :stuck_out_tongue:

Thanks again…

bugsout