HELP - Sony DW-D22A Burner

Hi all - I’m new to the flashing of burners.

I am using DVD decryptor.

Here’s my dilema:

I have a Sony DW-D22A burner and have been happily burning -R / +R with memorex 8x, ritek 8x, and maxell 8x DVDs.

I dont have trouble burning/copying onto/from +R 16x DVDs.

I recently purchased the new Memorex 16x DVD-R pack from Best Buy.
I tried to burn onto it and it wouldn’t allow me.

I then Flashed the burner with the BYS3 firmware - it solved that - I was able to burn DVDs again.

However, when I want to make a copy from a -R 16x DVD backup, Decryptor won’t allow me -it states it is an empty disc!

I realize my burner is a OEM LiteOn SOHW-1633S model - however, i cant seem to get this solved!

Can anyone help - Thanks!!!
:bow:

goto this page: http://codeguys.rpc1.org/ and read carefully.
your drive can be crossflashed to a 1653S. the newest firmware is CSTR, but i recommend to try CS0P first. you’ll need the patched one from the firmwares archive of the site.

also post here the mediacode of the discs. you can view it with eg nero cd-dvd speed or smartburn.

Hi,

Tried the CS0P firmware - still giving me the same issue.

Mediacode:
Manufacturer : CMC
Code : CMC MAG. AM3
Disc Type : DVD-R
Usage : General
Recording Layer : -
Recording Speed : 4 X - 8 X
Capacity : 4.38 GB
4707321856 Bytes
Additional Capacity : -
Overburn Capacity : -

Thanks

Change the speed D-22A can’t burn faster than 12x…-R and 16x +R …!!!

P.s What you need to do is open the Firmware in this case CSOP with Omnipatcher , and then you can change the speed…of burning ,

P.s.s You need to find the code of your media too…!! Goodluck