HELP! something is seriously wrong with my Lite-On

Here’s the case… I just bought my 40x12x48x Lite-On…
the problem is… it takes sooooo long to burn a full CD… around 6-7 minutes for a 700mb disc… I’m wondering what the hell is wrong with it…
tried every type of media I have… (memorex, Fuji, TDK, all 48x certified), and still get the same thing…
also tried flashing to the lastest bios…VS02… same thing again…
even in 48x!!!
when I write the same data using 16x… it’s takes ONLY 5 minutes! even faster than higher speeds…
this is soo rediculous… I bought the 40x burner and it takes longer than 16x at 40x… god… I’m soo desperate here…

any word of wisdom will be greatly appreciated… thanks…

P.S. I’m only writing data from my harddrive… not even into CD copying… it will take up to 11 minute for to duplicate a disc on the fly :((:confused:

Have you checked to see if UDMA is enabled? what software program are you using to burn with? and are you running any CPU intensive programs while burning a CD?

Most common user errors causing slow burns:

  1. DMA not enabled on IDE controller
  2. Burning MP3 to CD, “on-the-fly”.
  3. Media not rated for speed.

I wasn’t burn audio CD though… so there wasn’t any audio extraction in the process… I was just burn whole bunch of mp3 files as data for testing…

I’m using Nero that bundle with the drive… also I updated it to the lastest version…

how do I check if the drive is in UDMA?? my old one never had this problem… (scsi 12x)

DMA
In Win2K/XP, it’s in the Device Manager, but not under the drive entry, it’s under the entry for the IDE controller. When you boot up, you can laso see the BIOS settings on the drives where it indicates DMA status. Both places should be indicating UDMA-2. All other drives should also indicate UDMA status.

How the led shows?

[ul]
[li]Continously red
[/li][li]Red then Orange then back to red over and over again
[/li][/ul]

Meaning:
Red: Burning
Orange: Pause, smartburn activated, waiting buffre to be filled.

If smartburn activated this means that your pc doesnot supply data fast enough for hi speed burning, solution is DMA activation and Disk defragmenting.

try to activate “ShowSingleRecorderSpeed” to check the actual recording speed

Simplest way to check dma: using NeroInfoTools

Thats sure a DMA problem.

Enable it in WinXP/2000 in Device Manager -> IDE Channel of burner -> DMA if Available (It should show UDMAMode 2

In Win 98/98SE/ME Device Manager - > Burner -> Enable DMA check box.

It is taking long due to Buffer under runs. It takes time to recover from a Buffer Under run.

You can burn fine @ 16x because there is no buffer underrun.

If smartburn activated this means that your pc doesnot supply data fast enough for hi speed burning, solution is DMA activation and Disk defragmenting.

Please don’t confuse SmartBurn with buffer under-run protection, they are not the same. SmartBurn only slows a burn in progress when the media is being “overburned”. Nothing to do with low buffer.