HELP! Recode works. Shrink won't!

vbimport

#1

Can anyone please help me. A while back we had to restore our computer. Before this happened i had been using DVDDecrypter and DVD Shrink to backup dvds. We have two different dvd players at home (a good pioneer and a cheap pacific player). Any dvds done b4 i restored computer played on both players. After the restore I reinstalled both decrypters and shrinks latest versions. Now for some reason the backups will not work on the pioneer player but will on the pacific. So i decided to try using nero recode instead of shrink after i had Decryptered dvd. This time the dvds worked on pioneer player but not on pacific. I am sure that the DVDDecrypter is not the problem as this was always kept updated. So that leaves me with DVD Shrink and Nero. I have tried older versions of Shrink to no avail. Also i am running nero 6 reloaded Instead of nero 6 because it conflicts with service pack 2. Idont know if this could be affecting my backups. Could anyone possibly offer any help or advice as this is really start to annoy me. THX.


#2

The Nero thing,go here and see if this helps.It may be Nero conflicting with that sp2.I stuck with sp1.


#3

Thx , but ive got that update to stop it conflicting.


#4

Are you using a dvd+r? Perhaps you had it set to bitset before but not now?