HELP!Problems with DVD2MPEG Squeezer 1.0.exe

vbimport

#1

Help!!!
Guys i am trying the program for ripping but when i click to “Playback” and “Build graph and Mpeg settings” its opening an activemovie window but alway i see the sign
fatal error bla bla by the file XMDVIDSUBDECODE.DLL
my instalation is correct
can it be because i have a decoder card?
did i miss a file or something?
thanx guys!


#2

HI,

Well you’re not the only one with this problem. My failure comes after exactly 24 minutes and 50 seconds playing/ripping. At that point I also get a failure in the same file. I have tried to update the DLL-file, but that did not work. I have even reinstalled my PC but it still doesn’t work. Maybe it is a conflict with hardware and software? Maybe we can compare our systems?
Hitachi DVD GD-5000
Pentium III-550
Viper V770
SB Live!

I hope somebody can solve the problem…


#3

My System is PII 266
Crative Dxr2 card and DVD player
matrox G100,Voodoo 2
128 ram
with the .dll doesnt work i have try it too
I am trying DVDrip 1.5 now but i think i am missing the codec stuff.any ideas?
Anyway i find Dvd2mpeg realy cool but …
just dont work
Anyone any ideas?


#4

Hi Guys I got the same problem
My computer hangs when i press “Build Graph & Mpeg Settings” it shows the activemovie window then reboots.
PII-400
Hollywood+ MPEG2 Card & Sony 6X DVD-Rom
RivaTNT & Voodoo2
SB PCI 128

Could there be a hardware problem?


#5

Hi guys,

it could very well be a hardware problem. The strange thing is that I have managed to build the MPEG + graph settings but the program hangs after 24 minutes. If I restart the program I can jump to 25 minutes and I can record the rest of the DVD. Strange !? I will try this weekend with a different DVD. Maybe it’s the SB Live? That’s the only part that could be the same in our systems. (Have you installed DirectX 7 and DirectMedia, maybe that helps…)
I have looked everywhere on the internet for DVD2Mpeg 1.1. I have heard that it is out there…


#6

So lets start the hunting for the 1.1 version!!!
Any ideas where i can find it?


#7

Hi guys,

it’s me again. I know where to find the update. I haven’t had time to check it out, but this weekend I will test it.
Here are the URL’s (thanks to yoshi2k):

To get dvd2mpeg v1.12, you need to download v1.11 1st and then overwrite the v1.11 files. You can get v1.11 @ the 3rd link (below) with the upgrades.
http://www.dvdpiracy.com/ = good links and info!!!
http://www.chez.com/warezparadize/dvdz.html = good dvd software!!! http://www.dvd-area.com/ (french, i think) = good dvd software!!!

by the way, dvd2mpeg v1.13 update is out on the 2nd/3rd link mentioned above.

Hope this will help you all !!

Greetz


#8

I got the files thanx
I will be back as soon as possible to tell you what is happ-end!
Keep on the Good work all of u guys!


#9

Hi Guys
I rearanged my cards on the motherboard for better IRQ assignment, and now DVD2MPEG works fine, but when i updated to v1.11 it worked even better, so go for the v1.11 version, it also worked great after upgrading to 1.12
By the way does anyone know how to make it rip faster, I have win98 installed and it took me 16 hours to rip 1 hour of DVD (Notting Hill) I have a P-II 400 and 96 Megs of Ram. Could it be my settings that are wrong.


#10

Hi guys,

it’s a good tip. I will try it for myself. I have succeeded in copying a DVD with 1.10 without any errors (don’t rip the subtitles, they just flash on the screen at the wrong moment). I have also tried the new version, 1.11 + update to 1.13. Then I got an error in the file “iviaudio.ax”. Maybe changing my PCI-devices will solve this problem. Thanks for all your help. I will post my results here.
About ripping-time: Pentium III-550 with 128 MB and W98 takes about 9/10 hours to rip 1 hour of DVD. To speed up: turn off ALL power-management (disk, screensaver). Unload everything that takes up memory (it uses about all your internal memory, so more memory = faster). Good luck with these tips.


#11

Guys ver.1.12 works fine at me without any changes
but is too slow!any ideas for make it faster?
I have also problems with the subtitiles


#12

My sys is:

P3 450@600
128MB SDRAM
UW SCSI H/D
C/L 2xDVD Drive
Matrox G400 Max
DVD2MGEG v1.14 (got it from that french site listed above, it is an upgrade from v1.1)

It work beautifully the first try, but it took 12 hours to backup 1 hour of Happy Gilmore. I still need to actually burn the MPEG file to disc, but I have ran the multiplexer and combined the audio and video and it works great, just takes so damn long to rip and encode to MPEG1.

Still all in all, I am VERY IMPRESSRED with the entire setup!!

Thanx…mellow

[This message has been edited by mellow (edited 09 February 2000).]


#13

dvd2mpeg 1.15 is out.

once u download it, u have to uninstall the previous version then install v1.15. If u have any trouble read the README, or leave a message on the board.

BTW: v1.15 is on the sites i listed, except the french version. (last time i checked).

Later…


#14

Guys how is the 1.15 version?
any speed?
lets see how fast we will arrive at the next version
I love the fast updates!


#15

I usually rip region 2 movies, but when i wanted to rip a region 1 movie, it says that i have to change my region using dvdrgn.exe, where do I find this file?, because I can only change the region 5 times through my Holywood+ card. Btw v1.15 is really fast - just remove the precise resizing function.


#16

Guys i have problems on ripping in diffrent langauges and subtitiles with dvd2mpegs squeezer!
Does anyone knows something?