Help? Problem flashing DVR-109 to 1.40 using DVRupdate 0.9

vbimport

#1

Hi All,
I tried to update my DVR-109 from the 1.17 firmware to the 1.40 version.
But when I tried to flash it with DVRupdate 0.9 I receive an error at step 5.

Step 5: flash and wait about 30 sec, Error, because Scsi error with ASC:4C ASCQ:1!

My drive now shows as Pioneer DVD-RW DVR-109 0000 05/02/04
with the 0000 apparantly being the current firmware revision number :confused:

Fix Mode shows the same result.
Has anyone had the same experience and knows how to solve this problem. It seems as if the drive is dead now. Pressing Eject doesn’t do anything anymore. It shows up in Device Manager and Explorer though


#2

Hmm nope, try DVRFlash v2.0

http://pioneerdvd.rpc1.org/


#3

Thanks for your reply.
I’ve tried that already, but it tells me it doesn’t support the drive. But maybe that is because of the “not complete firmware” that’s in it right now.


#4

try to reflash with dvrupdate using the 1.05 fw. BTW why did you use dvrupdate to go from 1.17 to 1.40? maybe you meant 8.40?


#5

http://club.cdfreaks.com/showthread.php?t=131999


#6

Why don’t you use the normal flasher package??


#7

Hmm the error you are getting sound like the normal flasher, can you post a screen shot of the windows just before you hit the flash button, as well as the error windows…

:smiley: :confused: :eek: :iagree: :cool: :bow: :rolleyes: :slight_smile: :sad: :frowning: :cop: :a


#8

1.05 firmware? Where do I get that?
The reason why I flashed the drive with drvupdate is because it came pre-installed in a Medion PC (That’s a german PC manufacturer). The firmware (or the kernel?!?) that was in it was not the standard Pioneer firmware. I also couldn’t use the normal Pioneer flash util because it doesn’t recognize the drive because of the altered PC manufacturer firmware. The signature showed as MEDION.

When I called Pioneer, they told me that Medion puts their own firmware in it to keep support at Medion’s. The drive is physically the same though. But for some reason I can’t overwrite the firmware.
I tried different stuff: putting the drive in Cable Select, Slave and Master mode on either the Primary and Secondary IDE interface with no other drives connected. Tried the Pioneer DVR-109 1.40 firmware, the A09 1.40 firmware and also the Medion 1.17 firmware that was in there in the first place. I tried it in 3 different PC’s.
I also tried to boot to DOS and start the standard Pioneer flash util. But it stops after it says: Now internal reflashing… with the error FAILED TO MOVE TO NORMAL MODE
With DVRupdate with the same result:
Step 1: Kernel Mode, error with Scsi bla bla error
When I turn on fixed mode it still shows the error in Step 1, but it goes on and loads the firmware, then in Step 5 there’s the error with Scsi error again.

Maybe I should just let it Rust In Peace and buy me a new drive… :sad:
I’m not sure if I’d choose the Pioneer then.

BTW, the reason to start with why I flashed the drive is because I couldn’t make a decent burn of any DVD movie. When I played the discs, the audio was breaking up and the screen was all messed up by green blocks and stuff…Yesterday I took a NEC ND3520 and put it in…it worked fine immediately without a fuss…


#9

http://club.cdfreaks.com/showthread.php?t=87417

here plz look little bit harder next time :slight_smile: