Help plz 99 min disks nero 6 ultra

plz some 1 tell me how to get my nero 6 to recognise 99 min disks so i can write a vcd it says the disk just under 80 min so its reading it as a 80 min disk there must be a setting some where plz help

I think Nero & most other burning apps will always recognise the media as 80mins. In Nero go into preferences/expert features & set the overburn CD to 99mins. This should work I think assuming that your burner will support 99min CDs.

i am useing a pioneer 108 i will try wot u said thanks :slight_smile: