Help Please!

vbimport

#1

:bow:

I have used DVD Fab for over a year now and have had very little problems with it. However, about a month ago, after I finished burning my DVD and try to play it, it doesn’t work in any dvd player or on the computer’s dvd player. If I go into Explorer and look the all the files appear to be there. Can anyone help me. Did I change a setting or something.


#2

Welcome to the forum :slight_smile:

What happens when you try to play it on a standalone player?

Did you change any settings in DVDFab before burning the disc that won’t work?

Lastly, can you download and run CD-DVD Speed, put the non-working disc in your drive, and click on the “Disc Info” tab. Please post the MID info that you see there. :slight_smile:


#3

[quote=Arachne;2021230]Welcome to the forum :slight_smile:

What happens when you try to play it on a standalone player?

it says “no disc”

Did you change any settings in DVDFab before burning the disc that won’t work?
not that I know of.

Lastly, can you download and run CD-DVD Speed, put the non-working disc in your drive, and click on the “Disc Info” tab. Please post the [B]MID[/B] info that you see there. :)[/quote]
I don’t know how to do that. when I put the dvd in I don’t see where that tab is. Sorry,

One other thing, some of the dvd’s that weren’t working last, just started up. and I tried them on different dvd’s/computers

thanks for any help you can give me.

Joni


#4

OK :)…what brand are the discs, and what speed does it say on them (16x, 8x, etc)?

So the discs are playing now, or only when you try them in the other PC?

Did you use these discs successfully before, or is this a new pack?

Sorry for all the questions :slight_smile:


#5

[quote=Arachne;2021240]OK :)…what brand are the discs, and what speed does it say on them (16x, 8x, etc)? Dynex dvd+r 16x.

So the discs are playing now, or only when you try them in the other PC? some are playing some are still not playing. they played in my Phillips dvd player. but not on the computer

Did you use these discs successfully before, or is this a new pack? I am not sure if I used any of these before I saw the problem it is a newer pack. I did take the movie to work with me and used dvd’s from there that I have used before and it didn’t work either. I have tried burning them on 3 different computers and still no luck.

Sorry for all the questions :)[/quote]

No problem about the questions, you can’t help me if you don’t ask. I appricate any suggestions you have.

joni


#6

Ah, thanks for the info :slight_smile:

OK, if you want to keep these discs I would strongly suggest you use some different media - I’d recommend Verbatim. They’re a bit more expensive, but should last a good long time, and play well (set the burn speed in DVDFab to 8x for best chances of a good burn).

I keep all my backups on Verbatim discs, never a problem yet :wink:


#7

You should send ur resume to Verbatim, Arachne.:slight_smile:


#8

[QUOTE=Robert De Niro;2021260]You should send ur resume to Verbatim, Arachne.:)[/QUOTE]

They’d never put up with me :wink:


#9

[QUOTE=Arachne;2021263]They’d never put up with me ;)[/QUOTE]

Hi :slight_smile:
I wonder why we do!!! :stuck_out_tongue: :bigsmile: :cool:
Oh oh!!! :doh:


#10

[QUOTE=zebadee;2021311]Hi :slight_smile:
I wonder why we do!!! :stuck_out_tongue: :bigsmile: :cool:
Oh oh!!! :doh:[/QUOTE]

Because I’m nice and you’re a smartypants :stuck_out_tongue: :bigsmile:

Back to the OP’s original topic, I think…:wink: