Help please

vbimport

#1

Hi I am a newbie to burning movies I currently own a samsung SH W162C burner I use normally nero 7 to encode and burn my movies but since buying this samsung burner I am getting frustrated as it takes approx 1 hour to encode the movie from avi to dvd then about another 1hour and some to burn to disc on my last old burner which I jammed and stuck a knife in and that was the end of that it used to only take about 10 mins to burn the movie I have just got clonedvd2 and dvdsanta they all seem to take at least 1hour to burn the movie i have updated my firmware on my samsung to the latest but no change I am currently using Memorex DVD-R x16 and from reading the forums today I see they are rated as crap so I just ordered some verbatims today at the same speed any help would be really appreciated as 2 hours is so frustrating to get a movie thanx all BasJon


#2

First thing to do is check if dma is enabled for the drive. Here is the link showing how to do this.


#3

Unless you have a high power dual core system, you can expect about a 1 to 1 time for encoding and burning the video. So a 1 1/2 hour movie can take up to 1 1/2 hours for the burning and encoding procedure combined. See the systems in my signature, and I can do mine slightly better than the 1 to 1, but not a whole lot.


#4

If he went from 10 minute burns to 1 hour burns, he probably has the new burner set on PIO mode.


#5

I agree! I was just letting him know what he could expect for combined time…


#6

ok thanx for help m8s I have checked and my drive is currently on secondary ide i have 3 primarys and 3 secondarys but I only have the 1 drive connected my hard drive is connected via sata connection any way yes it was set to PIO only I have tried changing it and restarting but still stays at PIO I have tried unistalling the IDE then rebooting and it still came back to PIO so I guess I must edit the registry I am a little weary of doing this so I will wait till I hear from you guys again once again thanx for helping me
and here are my system specs : pentium e6400 duo abit ab9 motherboard western digital raptor 74 gig XFX 7900 GTX 512mb and 2 gigs of pc 5400


#7

If you followed all the links from my first post, then you’ve probably already seen this thread over at cdrlabs: http://www.cdrlabs.com/phpBB/viewtopic.php?t=6645

It is sort of a last ditch effort to edit registry settings. The third post is the one with the relevant instructions, but what you see under the {4D36E96A-E325-11CE-BFC1-08002BE10318} key may be slightly different since your newer board splits the ide differently (3 primary and 3 secondary according to the Hardware Manager).

I have an nforce4 board with this type of setup showing in Hardware Manager---- and in the registry, the Secondary IDE channel that had the Master and SlaveIdDataChecksum was under 0007. But I have my optical drives on the Secondary IDE channel. Are you sure yours is in the Secondary channel?

Does your board even have two IDE channels? Many of the newer Intel based boards only have one IDE connection, and some don’t have any, though this can’t be the case here since you’ve got an IDE drive hooked up.


#8

Hi yes mine has 2 ide connectors on the mainboard but for some reason they are put right at the bottom of the mobo see pic http://img.clubic.com/photo/00326436.jpg I could only connect 1 of my burners as the second 1 wont reach up to my burner going over my extra large graphics card I have checked and definatly on the 2md channel as when i look in device manger its the only one I can select for PIO or DMA as the others state not applicable and the other one on my primary is my hard drive currently running at Ultra DMA mode 5 ok I will give it a go at editing the registry I will get back to you hopefully


#9

Well No luck tried deleting the registry which was in 0007 like yours i then deleted ide channel 2 again and reinstalled and it found the ide then samsung burner weird that it said at the bottom of my screen CDrom installed does that matter where i thought it would of said DVD so now I am stuck tried everything so do i have a mobo problem or my burner as i was thinking of buying the new pioneer burner thanx again for the help BasJon


#10

Your picture only shows one IDE connector, located between a couple of SATA connectors and your first PCI slot. The connector at the very edge of the board on the left side of the picture is the floppy connector.

Your hard drive is connected via SATA—I wonder why it is showing up as if it was on the Primary IDE? But Ultra DMA mode 5 should be correct for a hard drive. Hmm, beyond my experience, as I haven’t had to switch to SATA hard drives yet. Have too many good PATA IDE hard drives left, and haven’t built a new system in a while.

When you click on My Computer, the dvd drive should be correctly identified there, despite it saying cdrom installed.

Just a thought, do you have the jumper on the back of the drive set to Cable Select? You might try changing to Master and make sure you have it installed in the last connector of your IDE cable. Grasping at straws here I know.


#11

Yes sorry Im being a noob again I was looking at the pci slots you are correct there is only 1 ide yes it is set to master on the jumper I have just been reading like all day lol and I have found out that there is issues with my motherboard in not having switching capabilites for IDE my bios version is the default it came with when i built the pc version 105 and I notice the latest is now at version 116 I have never flashed my bios before and I am scared of wrecking my system although some people stated that doing the bios still didnt help them with the ide switching

Do you think it will make any difference if I either bought a sata burner or even i see they do IDE to SATA converters


#12

There are two very distinct lines of thought about updating the bios. Do it only when necessary—or updates are no big thing. So you’ll get a lot of conflicting advice about this. I’ve flashed the bios on numerous boards with no problems, but I’m one of those who don’t do it unless necessary. In your case, I might, but that really is up to you. Read the bios flashing instructions in your manual carefully and back up the original bios if you go this route.

There are several SATA burners out right now, and more coming. Lite-On, Plextor and Samsung are three manufacturers that have them now. The Plextor drives seem way overpriced, and the other two are getting good user reports. Two I’ve heard of are the Lite-On SH-16A7S-05 and the Samsung SH-S183L. But it is ridiculous that you should have to resort to buying another drive. You stated in your original post that you had another drive working correctly. I’m not sure I understand why this Samsung isn’t.

Where were you reading about the IDE switching problems with your board?


#13

I read it here on this link http://www.pcpro.co.uk/phpbb/viewtopic.php?p=695197&sid=bc2cb1b670bf40abeda71b0b20361ad0 and I forgot to say that I just changed my motherboard when I changed my burner that used to work My old motherboard was the abit Fata1ty AA8Xe so it must be the mobo issue so im going to order the new samsung 183 sata burner tomorrow and pray it work at full speed


#14

Well thanx for the help all I decided to bottle out and not flash my bios instead I bought a new SATA DVD burner its make I have never heard of but I have burned 2 movies now at 8X speed they both burned in around 8 to 10 mins so I am very happy the burner is called a Speedy seems ok came with 3 bezels silver black and cream nero packaged in and it burns ram discs aswell and the DVD-r is at 16x speed once again thanx for helping great forums here cya soon m8s


#15

Glad to hear you got something working. Sorry I wasn’t more help, but it sounds like the IDE controller Abit stuck on that Intel chipset simply isn’t working well.

I’ve never heard of the Speedy brand, from your description it sounds like a rebadged Lite-On SH-16A7S-06, but that’s just a guess. Good luck with the new burner.


#16

thanx again kerry you was a good help for me and thanx I have burned 4 movies now all good touch wood cya again soon