Help please

vbimport

#1

HELP PLEASE I am using clone dvd 2 and anyDVD. I am new at copying - but when I first started using the program to burn a dvd the process would take approx 20mins - now it is taking approx 2hrs! :sad:

help - any suggestions on how to fix this? :bow:


#2

It’s quite possible that Windows changed your DMA mode to PIO Mode.

Here’s a link with instructions on how to check.
http://club.cdfreaks.com/showthread.php?t=101616

Also make sure you don’t have software running that may conflict with ClonDVD. You may have recently added a program or made some changes to your PC that is causing this. Do a search on how to disable startup programs and try to pinpoint what program is causing the conflict.


#3

@ nickyau,

As suggested by Forum Member itzbinnice it’s a good idea to ensure that your IDE Channels are running in the DMA mode.

It’s also a good idea to defragment your Hard Drive (Start/Programs/Accessories/System Tools/Disk Defragmenter). Also check for any Spyware by running Spybot-Search & Destroy (http://www.spybot.info/en/index.html).

Best Regards,
bjkg


#4

thank you so much, somehow the mode had moved from dma in primary channel to pio as current file transfer as you suggested, I uninstalled the devices and had windows reinstall on startup as suggested in the instruction link and it reset to dma. thankyou thankyou.
I am back to 20min burns! phew!

I had recently installed an application which may have conflicted and caused the change? anyhow have uninstalled that application (not needed) to secure against conflict.

once again thankyou for your quick response and great advice!


#5

Nickyau
Glad you got it sorted out so quickly. Wish all problems were solved this easy.