Help Please-Write Error Lite On and Sony Media w/Clonedvd2

vbimport

#1

Help Please-Write Error Lite On and Sony Media w/Clonedvd2. I have the latest clone and anydvd installed. This problem just started occurng today.
Lite-On 1673 Model. I recently begun recieving “write error” with dvd-r. I recently changed from TDK media to Sony media. Could this be the problem. I know for a fact that the media is good as I burned a dvd with my stand alone table top dvd recorder successfully. Is there a conflict with sony dvd-r with this Lite-On brand. I had no problems until I changed media. I was able to burn one successful backup with the sony media and since then none of the other media was able to be written to. Please help. I get an error “10 11”. I am a novice when it comes to updating firmware and just considering going back to TDK. Do any of you good people know if there is a conflict here. Please help. I had no problems before now. Thanks-


#2

We need to know which firmware and what media code on your Sony discs.


#3

Oh gotcha…well I ran dvd identifier and it says “SONY08D1” for manu. ID. Manu. recording name “Sony Recording Media Co”


#4

@ mrfantastic,

Perchance as requested by Forum Member chas0039 could you provide the version number of the firmware currently installed in your Lite-On SHOW-1673S DVD Burner?

There is a possibility that a newer Lite-On SHOW-1673S firmware is available than the present one you have installed. It is important to insure that your DVD Burner firmware is up to date to prevent the problem you are currently experiencing. Updating DVD firmware is not that difficult to do. Up to date DVD firmware ensures that your DVD Burner is performing up its full potential and that your DVD Burner is writing the best quality data as possible.

Best Regards,
bjkg


#5

How do I find out about my firmware of my dvd burner. Is there a program I can run?


#6

I would imagine it would be displayed in DVD Identifier.

If not, you can download free version of DVDInfoPro, that program I can verfify displays it.

As for updating your firmware to the latest as bjkg wisely suggested,
the latest stock firmware for the Liteon 1673S is JS05, if your’s displays either JS01 through JS04 you can download JS05 here.

http://www.liteonamericas.com/us/download.htm


#7

Sounds good. I am at work at the moment but I will check when I get home. I notice a few other people saying that when they upgraded to new firmware they had lots of problems. Is this something I should consider before upgrading?


#8

from my experience Lite-On firmware updates are very good. http://club.cdfreaks.com/forumdisplay.php?f=44

Look here for all thing Lite-On related. Once you get a bit of confidence you can download Omnipatcher and start to ‘tweak’ your drive to make it perform even better.

Any more questions about your drive, post over in the Lite-On forum - there is an absolute wealth of experience over there.


#9

Unless you try to install a firmware that is not designed for your drive, or through customizable firmware programs that are available, where you may choose some incorrect option, that may cause a problem.

The link I provided is from Liteon direct and is their latest stock firmware to your drive, that should not cause you any problems.

The purpose of firmware upgrades is to correct known problems, not cause them, as well as adding newly released media types to be compatible with the drive.


#10

Good Folks, I appreciate the feedback. I will load he firmwire directly from the Lite-On link you gave. I will le you know how it works out. I did check out the links in the Lite-On area and a few people posted topics about problems with the upgrade and “flash” upgrades and some goup called the “codeguys” to fix problems from the upgrade. That is where my question about issues came from. Thank again and I will post later about the results of the upgrade. Cheers


#11

Actually I am home now. My model is Lite On SOHW-1673S. I tried different media(TDK) and it’s the same thing. After CLone dvd 2 rip, it then attempts to burn and I get a “bad media” “WriteDVD 10 11 W2” error. I will update firmware and see if it fixes it. This is very odd.


#12

Actually in the window it also says (rev.JS05) so I think I have the latest firmware available. Not sure what to do now guys. This is a new issue for me.


#13

I just confirmed with dvd identifier and via CLone dvd2 notation that I have the lastest FW JS05 for my Lite On. Also I have now tried TDK dvds(-r) and Sony dvd (-r) and neither will burn. Note sure but every since I updated to this newest release of Clone DVD 2, I have had these problems. Please advise folks or Olli, if you are here…please help. Thanks-


#14

mrfantastic,
Since you have the latest firmware it’s almost safe to rule that out, however I did read that ocassionally Liteons have a memory lapse and you have to load the firmware again.

That said, can you provide some additional information.
Please confirm you are using AnyDVD V 5.4.4.1 and CloneDVD2 V2.6.5.1.
Please confirm in the past you sucessfully burned TDK DVD- media with older versions of ClonDVD2.

If the answer to both questions is yes, you can try uninstalling CloneDVD, then reinstalling it.

How far into the burn do you get before the error message appears?

Have you recently installed any new software that may be conflicting with CloneDVD?

Have you tried disabling all non essential software in startup such as Anti Virus programs.

In CloneDVD try lowering the write speed from the default of max to 4X.


#15

Yes, I am using latest anydvd and clonedvd2. I recently reinstalled CLonedvd2(I did not unistall old one;just installed over top). I then attempted to make back up and it started to burn at 1% then gave me the bad media message. I have turned off all anti-virus progs and associates firewalls. No new software that I no of other than Musicmatch Jukebox and that would not have anything do do with it I don’t think. This is very odd. ALso, when I put dvd’s in now it like clonedvd2 does not acknowledge them unless new out of the back. I don’t know if it is burning that 1 percent then making it a coaster but I am running out of media…lol…please help folks. I took one of the disc and put it in my dvd player…it brought up the menu of the movie then shut off so I know it is trying to burn it then stops. Please help. I have always burned at 8x, I could try a lower burn rate but not sure if this will help. Please advise.


#16

Also, yes, I have had no problems with older versions of CLone dvd2. This just started happening literally a few days ago.I have been able to burn many different media types including TDK, Sony, and now I went and purchased Phillips today and no luck. I did update to the latest Java CLient but again not sure if that is a conflict with the burning process.


#17

Completely uninstall CloneDVD then reinstall.
Try burning the media at 4x, I don’t know what type of media you are burning with it’s rated speed, 4 x should be safe for you.


#18

Interesting. I uninstalled clonedvd2 completely and then re-installed. I also uninstalled Musicmatch Jukebox as that was the only thing I had installed as of lately. Oddly enough I just backed up a dvd of Lone Wolf and Cub with no issues. I am not sure if the musicmatch jukebox was affecting it or the complete uninstall of clonedvd2 and reinstallation was key. I am now attempting another backup as I type this to see if all is well. Also, I was able to burn on the sony dvd-r. Any idea is musicmatch jukebox can cause conflict? Thanks for you help. I am keeping my finger crossed about this current burn. By the way…the support here has rocked!


#19

mrfantastic,
Sorry I’m not familiar with Musicmatch Jukebox, however you can gamble and test by reinstalling it and see if you gret another coaster. If you do then it’s definately having a conflict with Clonedvd’s ability to burn. If it still works then you can assume it was a bad install of CloneDVD.

To save you some money in the future why don’t you pick up a couple of DVD R\W disks. If an error occurs you simply erase the disk, that takes about 15 seconds, and no harm done, make your modifications and try again. I use these disks for experimenting and have erased them numerous times and they work like new. I’d assume DVD Identiyer has the capability to erase the disk since it’s similar to DVDInfoPro, that program I know has that feature.
Remember if your stand alone DVD player is not capable of reading DVD R\W
media it will not play on it, but you can always view it on your PC using PowerDVD or similar program.

Best of luck to you and am happy the problem was corrected.


#20

It worked. The back up is not successful twice now. That is with both media types. So, it seems all is fixed. As I sit and look at these coasters I can only shake my head and laugh. Well…I do have dvdidentifier. Last question. Will dvd identifier erase whatever is on these coasters? Thanks for your help as all seems good as gravy…cheers governor!