Help please, wanted wont play

vbimport

#1

I have just purchased a PAL copy of WANTED and as I hate discs I thought I’d add it to my hdd straight away.

I’m using DVDFab 5.1.2.2 and always use customize so I can take out the trailers and FOX da -da da daaaaaaa or the universal 30 seconds of watching a world?:Z and just save it to an external hdd (I’m not into dvds and feel it is old technology.)

Now I did everything as normal and I found there was only 4 things I wanted to copy from this disc, the main movie and three 7 minute special feature thingys. Everything else I left unticked and then once it finished copying I tested it, like I always do and found after I selected my language a copyright screen comes up, when it gets about halfway through the screen it underlines random greness on the screen and when these green things are clicked on it is just the warning in other languages.

I then recpoied it ticking all the same things plus a one second box and had exactly the same outcome.

I searched everywhere on the net for a good hour before deciding that I’d try and remoe part of an ifo file and see if it’d work, well it didn’t and I can’t find anyone with the same problem.

Any ideas or anyone had the same problem?


#2

The first thing you could try is updating DvdFab.


#3

[QUOTE=beef barley;2175480]The first thing you could try is updating DvdFab.[/QUOTE]

Yeah man I did and it still did the same thing.
After I click what I want and then the second screen comes up, in customize, it doesn’t even give me the option of removing ‘annoying pcgs like fbi warnings’. Its imply freyed out. Any other suggestions? I also tried just main movie and it does the same thing.
:confused::confused::confused:


#4

[quote=kingdogol;2176101]Yeah man I did and it still did the same thing.
After I click what I want and then the second screen comes up, in customize, it doesn’t even give me the option of removing ‘annoying pcgs like fbi warnings’. Its imply freyed out. Any other suggestions? I also tried just main movie and it does the same thing.
:confused::confused::confused:[/quote]
Change the pathplayer settings from enable when necessary to[B] always enabled[/B]. Just because it says it enabled when you have the enable when necessary option checked does not mean it will work correctly on the back up.