Help please! nero hangs when burning dvd-r(w)

vbimport

#1

Hi,

I have a problem with my Lite-On LDW411S and Nero 4.3.0.2
I have successfully burnt the DVD +R and RW that came with the burner however my problem is with the DVD - disc’s.
When I attempt to burn a DVD-R (W) Nero freezes (or hangs if you like) after “caching of files started”.
The “used read buffer” does not activate and there is no activity from my burner.
When I try to click anywhere on the Nero screen the “not responding” message appears on the blue bar and I have to re-boot the computer to close Nero down.
I have tried a couple of different brands of DVD-R (W) with the same result, so I think it may not be the media.
I have trawled the forums for advice –
I have tried disabling the XP Burning Settings –
Uninstalling Nero –
Re installing Nero –
Etc. etc…
Nothing works ??

I have the latest Firmware for my burner and the latest update from Nero.
If this continues do I have to reformat and start from scratch again ?

Could someone PLEASE HELP with this problem as I have been bashing my head against a brick wall for over a week now.
Thanks
Hugh
:confused:


#2

sorry,the nero number is,
6.3.0.2


#3

Do you by any chance have a Via Apollo Pro 133A chipset on your motherboard? If so, these problems are well documented in the LiteOn forum. You may want to try something other than Nero. CopyToDVD seems to work fairly well.

Also, it seems that the newest FW may have also broken more than it fixed.

Stay tuned.


#4

Hi,

And again, if yours is the ‘Old Via Chipset problem’ which I suffer also in my 811s (Via ApolloPro/133 in my case), note that EasyCD Creator does also write DVD-Rs correctly.

If you choose to use ECDC, look in ROXIO support forums for instructions on how to get your drive correctly recognized.

Also, if you ever find a solution for this problem, please don’t forget to post it here. Things tested up to now include different IDE channel and master/slave configurations, different DMA modes, (works in PIO mode, but then writing is too slow), different drivers (Via/Microsoft)… different Nero versions,…

Regards
FTC


#5

The VIA Apollo chipset issue is not confined to DVD/CD. The Minitar Gigabit PCI cards are also useless. February will see a fix. I know from experience as I get to test their stuff.


#6

Thankyou all for your postings, my computer seems to be cursed at the moment, I have an iwill vd 133 mainboard that I think is the VIA Apollo Pro 133A AGPset.
I have completely uninstalled Nero and used the clean tool as well, I bought Pinnace instant copy 7 and that seems to be working ok however I would like Nero to work as it cost me a bit to buy.


Futreproof,
you mentioned a fix in febuary,is that a fix for Nero?
I was wondering about what ftc mentioned about “different drivers (via/Microsoft) ect,could you explain a little more about that please ?

I’m a 42 year old father of 2 and I need to try something that works or my wife will kill me” spending all my spare time on the ‘puter” trying to find a fix.
Thank you all again,
Hugh


#7

I’m having a similar problem - Nero hangs right after cacheing (ooh) files and I can only quit with a reboot. Nero Express works fine. I had a similar problem when 6 first came out only that time I could not write a multi-session with Nero, only Nero Express. I am using a newly purchased DVD writer - LG GSA 4081B - and I doubt if Nero 5 supports it. I’ve used Nero for a long time and really like it, but can’t seem to find any reason for why version 5 & Nero Express work while Nero 6 won’t work, with no changes at all to my system. Any further help would be greatly appreciated.

          Thanks.

#8

Guys,

As of today there only exist the following Bypasses for the VIA chipsets / Nero / Liteon drives problem (note I am not sure whether the problem with the LG drive is the same, since the above mentioned problem happens with nero 5 AND nero 6) :

  • Change the burner to an add-on ATA controller.

  • Don’t use DVD-Rs. If your standalones can read DVD+R’s properly, there is no reason to use -Rs.

  • Use another burning software that works OK with DVD-Rs such as ECDC creator (5 and 6), or RecordNow DX (although this one also fails in some scenarios).

Re. the different drivers thing, those include the different flavors of Via 4in1s, Hyperions, the ones supplied with the MS Windows original,… but really does not make sense to keep on testing those. It has been proven that existing drivers do NOT fix the problem.

Hope this helps
Regards


#9

I had the same problem occur to me when I upgraded my BIOS, nero 6.3 would hang after caching of files started when I tried to burn a DVD-R, only way to quit Nero was to restart my computer. Everything would work fine when I tried to burn a DVD+RW.

I tried using EasyCD Creator 6, 1st attempt it burned my DVD-R up to around 90% then EasyCD spat out the DVD-R saying it found errors, 2nd attempt didnt even get to 2%.

I went back to my old BIOS and everything seems to be fine now, burned a couple DVD-Rs with Nero no problems.

My m/b is a Gigabyte GA-6VXC7-4X. I think it’s in the Apollo Pro family, AGPset. Burner is LG 4040B. It’s connected on the secondary IDE channel as master, nothing else is connected on that channel.


#10

i have the same problem too. i just bought a Lite-On 811s with new firmware HSOP and using Nero 6.3.0.3 and everytime i use DVD-R it hangs after “caching of files started” showed up.

i tried using the disc that came with the retail box which are +R/+RW but those are not compatible with my player (JVC-XVS502SL). then i bought another media which is maxell DVD-R (again) but still not working under the same circumstances.

what seems to be the problem? is there a solution for this? i’m dissapointed already and i’ve spent so many times on the ‘puter’ already.


#11

Hi everyone,
Thankyou all for your input, this is the situation as it stands at the moment,.
I have tried every burning software known to man to try to burn the – format, with no success .
I have updated firmware on the burner however I have not updated the drivers for the mainboard as I didn’t think that would help.
I have not flashed the bios as I am fearful of the results.
The chap that supplied the burner took it away and installed it on his almost new computer and it worked fine with Nero backing up data,songs,ect.
Given that the burner is fine I guess it’s the chipset problem mentioned earlier.
As stated earlier, pinnacle instant DVD copy does work still with the – format and it has me wondering, why does this particular software work and nothing else does ?
The reason I am keen on the – format ftc is that here in Melbourne Australia the + format is heaps dearer than the – format.
I was thinking also that if I bought a add on ata controller is there any guarantee that would work (I’m being a bit of a tightwad here I know but everything here is double what you pay in the states,lucky things!).
Am I stuck until I get a new computer ?
What do you think ?
Thank you all again,
Hugh


#12

Thanks guys - very helpful info to fix the problem… here’s my solution.

First, here’s my system…
Athlon 1GHz
Asus A7V (VIA chipset)
Lite-On SOHW-812S DVD-R
Nero 6

When I would try to burn a DVD, Nero would give the Not Responding message before the writing began, so I did a google search that led to this thread. Well, BEFORE I found this thread, I flashed my mobo BIOS from version 1007 to 1011, upgraded the Lite-On firmware to the newest (???N) version, and downloaded the newest VIA hyperion drivers. Of course these didn’t fix the problem so I tried the advice here and bought a ~$30 Adaptec ATA133 PCI Controller Card. Hooked the Lite-On up to it and now it works like a charm with both DVD-R and DVD+R. Nice part is that I can also make use of my full 160GB hard drive (since my mobo only supports up to 128GB)…


#13

Yeeeeeeeeeeeee haaaaaaaaaa as you Americans put it, my burner accepts the – format now, I’ve followed the advise of ftc and others and I’m no convinced the only workaround is to do what others(and I now) have done and install a ata 133 pci controller card.
I would say definitely that the chipset is the problem.
I popped the EIO AP-1680 ATA 133 RAID PCI HOST CONTROLLER in last night and did 3 test burns with nero,2 that worked fine, the other failed at lead out at 4x so I slowed it down to 2.4x and that worked.
Thankyou one and all for your assistance over the previous few months, your all wonderful,
Hugh


#14

One other thing you might want to try is to go into Device Manager-> IDe/ATAPI Controllers, select the IDE channel the drive is on, go to advance settings and change the Transfer mode for the DVD drive to PIO instead of DMA if available. Works for me and I have an Asus k7m.


#15

would it cause another problem by setting it to PIO instead of DMA ?


#16

I tried all that to no avail :frowning:


#17

This a work-around that works for me for the problem where Nero hangs after it displays the message “Caching of files started”.
I am using Nero 6.3.1.25 and a Lite-On DVDRW model SOHW-832S, burning to Ritek DVD-R disks.

The solution:
Split the job to burn fewer files, ie., less than about 10,000-12,000.

How I came upon this solution:
I was trying to burn my entire D:\ drive, (where D:\ is a partition of my HDD).
When I tried the burn Nero did not finish the file caching process. And I noticed that it did not even try to begin the burn process. Therefore I thought it might have something to do with memory.
I knew that I had done a successful burn of my D:\ a few months ago, when it had a lot fewer files on it, so I knew that the basic hardware worked.
I had, since then, added Java and its help files, (about 10,000 of them).
So I assumed that caching might be memory related.
I noted that Nero got 57% of the way through the caching process before it hung. I then removed some memory and tried the process again, this time it only got 42% of the way through. (I didn’t have any more memory to try the effect of more). Therefore I figured that maybe there was not enough memory to store the full list of file names.
I thought that maybe it would be successful at burning a smaller number of files. I tried a small burn and it worked.
I then did a burn of about 10,000 files and that worked. I did a burn of about 12,000 files and that worked.
I tried a burn of 15,000 files but Nero hung during caching.
Obviously Nero has a limit to the number of files it can cache.
I have no idea what the limit is but for me it appears to be somewhere between 12,000 and 15,000 files.

Hope this works for you.

Mike
A work-around