Help please: Failed Nero burns taking what little hair I have left!

vbimport

#1

Hi,

Hoping someone can assist me. I am getting repeated failed burns, I will log a failed burn log below.

My setup is as follows;
NEC 3520 v1.24 stock firmware
In external 5.25’ bay via USB 2.0
HP nc4010 laptop
Nero Ultra 6.6.0.6
XP Pro sp1

Media attempted:
TYG01 dvd-r - failed
G05 dvd-r - failed
But crappy Laser (AML001 works fine??? dvd+r)

Problem is I have just bought 200 TYG01’s and 100 G05’s! So I need to sort out this problem.

Get the following error msg on any

I get the following msg when I try Nero Cd-DVD speed transfer test or anything with the TYG and G05’s:
“Error! Parameter value invalid (052602)”

Also abandons all burns on these discs only moments into the burn, have tried all speeds to no avail.

I am desperate for help …as I am at my witts end with this.

What can i do???

Thanks, Nick

PS Took the drive back to the shop and they tested it, be it via on internal hookup but it worked fine. So they gave me a new external case…but still no good.


#2

@ nikko1974
take the drive back and this time take your laptop with you and let them get it to work on your laptop. It is most likely the external case and its chip that is conflicting with your ports.


#3

@ nikko1974
There is also The big external enclosures thread where you may find a few nuggets of useful information.