Help please change raid to sata!

vbimport

#1

My SATA DVD Lite on drive shows up as raid and i cant figure out how get your controller / drivers thinking they’re in SATA mode (rather than RAID),

here are some atempts with imgburn and clone-cd

I disabled the Raid in bios and no change!! this is really frusterating any thoughts?
I 05:34:40 ImgBurn Version 2.4.2.0 started!
I 05:34:40 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000)
I 05:34:40 Total Physical Memory: 2,095,040 KB - Available: 1,254,816 KB
I 05:34:40 Initialising SPTI…
I 05:34:40 Searching for SCSI / ATAPI devices…
I 05:34:41 Found 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM!
I 05:36:06 Operation Started!
I 05:36:06 Source File: C:\x360-gears2\x360-gears2.dvd
I 05:36:06 Source File Sectors: 3,825,924 (MODE1/2048)
I 05:36:06 Source File Size: 7,835,492,352 bytes
I 05:36:06 Source File Volume Identifier: XGD2DVD_NTSC
I 05:36:06 Source File Volume Set Identifier: 34672923
I 05:36:06 Source File Implementation Identifier: Sonic Scenarist 3.1
I 05:36:06 Source File File System(s): ISO9660, UDF (1.02)
I 05:36:06 Destination Device: [2:0:0] ATAPI iHAS120 6 7L02 (D:) (RAID)
I 05:36:06 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 4x, 6x, 8x)
I 05:36:06 Destination Media Sectors: 4,173,824
I 05:36:06 Write Mode: DVD
I 05:36:06 Write Type: DAO
I 05:36:06 Write Speed: 4x
I 05:36:06 Link Size: Auto
I 05:36:06 Test Mode: No
I 05:36:06 OPC: No
I 05:36:06 BURN-Proof: Enabled
I 05:36:07 Optimal L0 Data Zone Capacity: 1,913,760
I 05:36:07 Optimal L0 Data Zone Method: Copied From Original Disc
I 05:37:24 Filling Buffer… (40 MB)
I 05:37:27 Writing LeadIn…
I 05:37:45 Writing Session 1 of 1… (1 Track, LBA: 0 - 3825923)
I 05:37:45 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 3825923)
I 05:37:45 Writing Layer 0… (LBA: 0 - 1913759)
I 05:49:33 Writing Layer 1… (LBA: 1913760 - 3825923)
I 06:01:21 Synchronising Cache…
W 06:10:36 I/O Interface ‘Debug Mode’ has been Enabled!
W 06:10:43 I/O Interface ‘Debug Mode’ has been Disabled!
W 06:14:27 Potential ‘WaitImmediateIO’ Deferred Error - (0/3) - The request could not be performed because of an I/O device error.
W 06:14:38 Synchronise Cache Failed! - Reason: The request could not be performed because of an I/O device error.
W 06:14:38 Retrying (1 of 3)…
W 06:14:48 Retry Failed - Reason: The request could not be performed because of an I/O device error.
W 06:14:48 Retrying (2 of 3)…
I 06:14:52 Closing Track…
W 06:14:58 Potential ‘WaitImmediateIO’ Deferred Error - (0/3) - The request could not be performed because of an I/O device error.

ATEMPT 2
I 12:17:27 ImgBurn Version 2.3.0.0 started!
I 12:17:27 Microsoft Windows Vista Ultimate Edition (6.0, Build 6001 : Service Pack 1)
I 12:17:27 Total Physical Memory: 2,094,928 KB - Available: 1,334,152 KB
I 12:17:27 Initialising SPTI…
I 12:17:28 Searching for SCSI / ATAPI devices…
I 12:17:33 Found 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM!
I 12:20:21 Operation Started!
I 12:20:21 Source File: C:\Users\ITS ME\Documents\Newsbin Download\gaMES\Spore (2008)\rld-spor.iso
I 12:20:21 Source File Sectors: 2,042,592 (MODE1/2048)
I 12:20:21 Source File Size: 4,183,228,416 bytes
I 12:20:21 Source File Volume Identifier: SPORE
I 12:20:21 Source File Application Identifier: UltraISO V8.5 CD & DVD Creator, © 2006 EZB Systems, Inc.
I 12:20:21 Source File Implementation Identifier: EZB UltraISO
I 12:20:21 Source File File System(s): ISO9660, UDF (1.02)
I 12:20:21 Destination Device: [2:0:0] ATAPI iHAS120 6 7L02 (D:) (RAID)
I 12:20:21 Destination Media Type: DVD-R (Disc ID: CMC MAG. AM3) (Speeds: 4x, 6x, 8x, 10x, 12x, 14x, 16x)
I 12:20:21 Destination Media Sectors: 2,297,888
I 12:20:21 Write Mode: DVD
I 12:20:21 Write Type: DAO
I 12:20:21 Write Speed: MAX
I 12:20:21 Link Size: Auto
I 12:20:21 Test Mode: No
I 12:20:21 BURN-Proof: Enabled
I 12:20:22 Filling Buffer… (40 MB)
I 12:20:23 Writing LeadIn…
W 12:20:43 Failed to Write Sectors 320 - 351 - The request could not be performed because of an I/O device error.
W 12:20:43 Retrying (1 of 20)…
W 12:20:48 Retry Failed - The request could not be performed because of an I/O device error.
W 12:20:48 Retrying (2 of 20)…
W 12:20:53 Retry Failed - The request could not be performed because of an I/O device error.
W 12:20:53 Retrying (3 of 20)…
I 12:20:55 Writing LeadIn…
I 12:20:55 Writing Image… (LBA: 0 - 2042591)
I 12:29:16 Synchronising Cache…
W 12:29:22 Potential ‘WaitImmediateIO’ Deferred Error - (0/2) - The request could not be performed because of an I/O device error.

HERE IS A COPY OF CLONE CD attempt
I 6:41:00 AM CloneCD Version 5.3.1.3 started!
I 6:41:00 AM ElbyCDIO Driver 6.0.1.0
I 6:41:00 AM ElbyCDIO.dll 6.0.6.6
I 6:41:00 AM CCDDriver.dll 5.3.0.0
I 6:41:00 AM ElbyECC.dll 4.0.0.0
I 6:41:00 AM WriteDVD.dll 2.6.5.1
W 6:41:04 AM Registered to: UNREGISTERED
W 6:41:04 AM 21 of 21 Trial Days remaining!
I 6:41:04 AM Searching for SCSI/ATAPI devices…
I 6:41:04 AM Device Scan found 1 CD-ROMs and 1 CD-Writers!
I 6:41:36 AM Starting copy from C:\x360-gears2\x360-gears2.dvd to ATAPI iHAS120 6
I 6:41:36 AM Write Speed: 4x
I 6:41:36 AM Writing Session 1 LeadIn…
I 6:43:13 AM Writing Session 1 image file…
—NOTE stuck at 44%


#2

There are two main things I can see in the log files.

The first is that you are not using latest version of ImgBurn. I suggest to download latest version (currently 2.4.2.0) that (as you can see in the very detailed changelog) fixed some issues of previous versions.

Then I can see that you are using ugly quality discs (mostly the DL one). These errors are extremely common using these low quality discs. Use better discs like Verbatim (and use only verbatim for DL discs) and the problem should be solved.

Moreover, you can also try to update the drive firmware. Often the writing strategies are improved :slight_smile:


#3

@ getitdone

Welcome to CDFreaks.

I see that you have started a second thread with a similar title and exactly the same message here -
http://club.cdfreaks.com/f7/please-help-get-sata-dvd-drive-off-raid-258048/

Cross posting (posting the same message in more than one forum) is against the forum rules. :cop: Perhaps a moderator could delete the duplicate thread.

You can read the full list of rules here -
http://club.cdfreaks.com/f34/announcement-rules-forum-some-tips-guidelines.html


#4

TY I expected it would get deleted, just didn’t know which forum to post. So aside form the media,The dvd drive showing up as raid, it that not a problem? I dl the firm ware from Lite-on web sight when I instigate the exe. I get blue screen of death.


#5

http://enthusiast.hardocp.com/article.html...Ghjb25zdW1lfQ==
please any one walk me through it,
Done so far integrated Peripherals -> South Configuration notice the Serial ATA RAID Mode is in disabled) but still the DVD-RW drive runs in RADI mode


#6

Please next time make you sure you ask help with legally obtained materials, you are having problems with an illegal download, with which we cannot help you.

Please respect CD Freaks by respecting our rules!