Help Please BIG Problem! :(

vbimport

#1

the lite-on LTN-40125S cd writer is not burning at correct speed, i run it at 40x the buffer moves up and down alot and stops burning at regular intervals (then refills the read buffer) this also happens at 24x and 32x

i think its because the burner is running in PIO mode when it should be in DMA

how am i going to Fix this problem

thanks in advance

Matt


#2

TRied to go to the device manager and looked under:

w9x/me: CD-ROM’s, find the writer check that dma is on

w2k/XP: Ide controllers, find the correct ide channel. check that it’s set to DMA if availible and not PIO only (Also verify if it really is running in DMA mode).

If this do not help (under w2k/XP), try to delete the IDE channel, reboot and let windows reinstall the ide channel and then chedck the DMA settings again.

I’ve also seen some cases where it was unable to have DMA switched on for all devices at the same time :frowning:

btw, do you have it connected as secondary slave? Try it as secondary master or primary slave instead. Do that help?


#3

but in the meantime i have installed xp n they all appear as DMA anyway… but ill keep the info in mind for future when i install 2k again! :slight_smile:

Thanx

Piro


#4

LTR-40124S is still very slow at burning audio

and almost brings the pc to a standstill on terms of cpu usage :frowning:

this is not good

any1 know how to fix this

control panel ses drive is at Location 1 (1)

im not sure what this is at the moment though…

please any help would be greatly appreciated

it also says the burner is running in ULTRA DMA MODE 0
if i got the right IDE CHANNEL im not sure waht Location 1 (1) is im sure (1) is slave though

please help

Piro


#5

just a thought…what media are u burning to?

i know that when i burn to MrData cdr’s i get the same symptoms that described when burning with my ASUS 4012A.

have you ever burned at 40X successfully b4 without buffer underun/protection constantly kicking in?

what burn sw are you using? have you tried to burn under other burn sw? was there any difference in burn speed/performance?

could be time to format if your system is running badly


#6

im using 121cdr.com ice white disks that burn fine @ 24x at my friends house…

an the buffer level fluctuates even at 20x! this is when burning mp3z as audio cds not tried any other software than nero yet will get back to you wid results

does it matter that drive is set to secondary slave or not?

Piro


#7

Normally it should not matter. But I’ve seen cases where DMA will not work properly when the drive is connected as secondary slave.

You may try to move it.


#8

ok ill try that now thanks

brb :slight_smile:

goin diggin in my pc :slight_smile:


#9

nope didnt work buffer still jumps up an down. n it took me bout 5min 30secs to burn 551mb cd of audio from mp3z

any other suggestions?

Piro

=== Scsi-Device-Map ===
DiskPeripheral : QUANTUM FIREBALLP LM15 atapi Port 0 ID 0 DMA: On
DiskPeripheral : ST32122A atapi Port 0 ID 1 DMA: On
CdRomPeripheral : LITE-ON LTR-40125S atapi Port 1 ID 0 DMA: On
CdRomPeripheral : PIONEER DVD-ROM DVD-116 atapi Port 1 ID 1 DMA: On

thats from the nero log?

any help?