Help please. 8X DVD-Rs burning at 12/16x

vbimport

#1

Sorry to intrude this thread but I’ve also just got a 1620pro. I tried burning a 8X Datawrite Grey Tops (Prodiscf01) at 12x but it kinda like stop at 25% and slowly increases, even thought the remaining time says it’s already 00:00s. Tried some TY02’s too and same thing.


#2

What’s the firmware you are using? Once I got the same problem on V9 with WOPC disabled. Reflashed fixed the problem. Probably was a bad flash.


#3

I havent flashed it yet, just got the drive today with the fw T9.


#4

And are there any tutorials on how to flash my drive ? I’ve not done it before so what should I know before flashing it ? I’ve already d/l windwflash and mcse.


#5

Usage:
1/ Download the firmware you want to modify.
2/ Start MCSE.
3/ Load the firmware .exe or .cvt file.
4/ To increase the read speed, simply click the increase read speed checkbox
5/ To increase the write speed, double click the media code you want to change and select the write strategy you want to use instead. This is a bit of trial and error. Check the Changing DVD±R write strategies (results thread) to see if your modification has been tried before.
6/ Save the firmware
7/ Start the modified flasher or flash the .cvt file with WinDWFlash.
8/ Reboot

This, from ala42, is pretty close to what you will need. Make SURE you only flash the right drive.


#6

ok ive flashed it to V9 and im getting the same problem, it stays at 25%. :frowning:


#7

Please could anyone help me. I can’t overspeed burn.

And what’s the diff between the RPC1 and the other FW versions ?


#8

It appears that it burns 16x for the first 25-30% then burns slowly after that (4-8x?).


#9

burn a data test disk(with Nero), run CD/DVD test and post the results. {This will show burn speed and quality} There is no way your burner starts off at 16x.

Edit: Here is an example. The grey line is the burn speed. As you can see, it starts off a little above 6X and ends at 16X. The “Speed” in the bottom right corner of the screen shot, is the time it took to run the quality test at 8X.



#10

Oopps, the following quote from my last post is an incorrect statement. That is the final speed the test was run at. The time was on a different screen shot. Sorry

“The “Speed” in the bottom right corner of the screen shot, is the time it took to run the quality test at 8X.”


#11

Here it is.

I disabled WOPC and managed to burn a 8x DVD-R at 12x but not at 16x. The problem is it takes 20mins to burn at 16x. I’ve used Nero and some other burning softwares.



#12

That looks like a +R, 16X burn to me. Starts off around 6X and ends at 16X.


#13

yeah it goes the same for + and -Rs


#14

And WOPC is NOT disabled… :wink:

Capture and post the first CD Speed window after you done “create data disc”.

sfarieq, please save your pics for posting with .PNG extention.


#15

You want me to enable WOPC and run the test ?


#16

Hmm, probably not that good idea on this media.
(My remark only because you said you had disabled WOPC in this post above. Apparently you didn’t.)

I have Fuji Magnetics GmbH (Germany) branded Prodisc F01 and they burn so so with WOPC disabled. :stuck_out_tongue:
Note, 12x burn speed is max for this kind of media with B7V9.
.




#17

Hm, anyway I’ll try again.

It annoys me that I can’t burn 8x discs at 16x.


#18

Update : I notice when it burns in Nero the used read buffer will suddenly go to 0% and go back up to 100% than slowly back to 50%.

I’ve got 1GB of RAM btw.


#19

All I can say is try some different media for certain. Prodisc ain’t exactly that great. I use Maxell RG03 and I have no problems doing my burns at 12x. I find more +R’s will burn at 16x with this drive then -R. Try some better media like TY. Not all media can be overspeed burned.


#20

If you read my other posts, you’d see that i’ve tried two different TY dvds but still couldn’t get to burn at 16x. I suspect it has something to do with the IDE channels that’s connected to the drive ? I’ll change them later and let you know. :wink: