Help - pioneer dvr-106d - works in PIO but not in UDMA

vbimport

#1

Hi,

I have recently bought Pioneer DVR-106D but having a terrible time to burn DVD using Nero 6/Windows XP.

I tried to burn using UDMA mode on but it hangs after initial lead-in. After countless attempts to burn, I got a good burn using after connecting DVR-106D to Matrox ATA133 PCI card. However, it was burning @ 2x with +90% CPU usage, which indicating that it was running in PIO mode.

So I tried the last attempt using 40-wire IDE cable connected to motherboard. First, I tried with PIO mode. Burn okay but slow and +90% CPU usage. Second, I tried with UDMA - no go. It fails.

I read in www.cdfreaks.com that Pioneer used to have problem with UDMA mode. Does this bug still exist?

Any help will appreciated.

THANKS


#2

Might help if you tell us that MB and IDE controller drivers you have. Remove any NVidia IDE drivers, remove any Intell Application Accelerator, etc.

And no, there’s no particular issues with the 106D and DMA.


#3

The motherboard I have

Abit SR7-8X

The chipset is SiS 648[north]

I tried both SiS IDE driver [ the latest from SiS website ] and MS XP default IDE driver.

Both have the same results.

I have tried both 40 wire and 80 wire.

I have also tried to Maxtor 133 ATA PCI card - however, it looks like PCI card default to PIO mode while burning.


#4

How is the drive shown in BIOS and POST, UDMA or PIO?


#5

In BIOS, I only have one option to turn DMA On or OFF. There is 32bit something setup to increase the write speed but it is on.

I don’t have exact info b/c I’m at work. I will find the exact info when I get home.

I will try it 32bit off to see that helps.

Thanks.


#6

Last night, I did several tests.

First, I have Abit VP6 machine that runs gentoo-linux. I took one of small harddrive and installed Windows XP on it. After that, I installed RecordNow DX that came with LiteOn 411s. Confirmed UDMA-2 and able to burn DVD+RW with Pioneer DVR-106D.

I have also installed DVD burning s/w - K3B in gentoo installation and able to burn with RitekG04 in 15 minutes.

I then re-installed to Abit SR7-8X. I have changed DMA mode in BIOS. First, I changed it from ‘Auto’ mode to ‘DVD-ROM’. I changed I/O mode to 0, 1, 2, and Auto.

I tried to burn with UDMA on on XP - but no success.

The only option I have is to install a fresh copy of Windows XP on SR7-8X to see if that helps. I will do that this weekend.