HELP!@! PIONEER DVD-RW DVR-106RD -- NEED firmware 1.07

vbimport

#1

I have PIONEER DVD-RW DVR-106RD Version: 1.05
I need a newer firmware - is 1.07 the newest??

I cant find a direct link to download firmware 1.07… Can someone help me!!!

Can email me @ robynm9@yahoo.com

THanks!!!
Robyn


#2

1.08 is the latest for the A06/106, you can get it from here:
http://www.pioneerelectronics.com/pna/article/0,,2076_4273_128163990,00.html


#3

I Think what have download a OEM patcher to change de Pioneer 106RD to Pioneer 106RD or use rpc patch


#4

If you want to make your 106 an TRUE PIONEER 106 then you can find the package for ACER or here.


#5

Hi,
I have tried to upgrade my Pioneer 106 RD, but when I run upgrade software I get a "…target device not found… or “…invalid target device…”.

Where is the problem? I have used pioneer utility to verify the model and firmware.

Any suggestions?

Thanks


#6

This source might help:

http://www.dvd-recordable.org/wwwimgs/media/flash/html/Firmware/index.php?path=PIONEER%2FDVR-106D/


#7

…mhh, I am not very experience in dvd-rom ugrade so which file is good for me?

I have tried “DVR-A06D v1.08 - RPC-1 + 12xRip.zip” because I have 1.05 firmware, but with no success…

Anybody can tell me how I can proceed to solve this problem?

Thanks again


#8

It’s already been posted.
The reason is that you have an OEM drive!

You can crossflash your drive and then use offical flasher/firmware.


#9

Excuse me, I have not read very well your post!

Anyway now is all ok…thanks!!

Anyway I am not able to use my memorex DVD-RW to 4x. I can use them only to 2.4x!! :sad:

I believed to solve this problem too with upgrade :frowning:


#10

No, 2.4x is not appropriate or suitable for DVD-RW!


#11

mhhh…what I can do??? Now I have my Pioneer to 1.08 firmware but Nero 6 see my Memorex DVD-RW to 2.4x velocity…

Peraphs the problem are of the dvd-rw…


#12

Again, 2.4x doesn’t exist for -RW!!

So they only can be +RW.


#13

Hi I need help I have the Pioneer 106-RD, I upgrade the writers to 1.05 at 1.07 RCP1, the problem is which I not cam´t burn nothing DVD-RW disc but before Yes I have some this disc.

¿What can I downgrade my pioneer 106-RD 1.07 RCP 1 to put also 106-RD 1.05 and flash firmware to 1.07 normal?


#14

I suggest you wipe the crap DVD-RW memowrecks media and buy Verbatim or a new 112/115 for 30 bucks.


#15

Up to 8 weeks ago I’ve used the same model with 1.07FW, no problems with RW media, neither Verb nor cheap ALDI (Philips041), never.
But very heavy problems in my new drives (Optiarc).

You wish to downgrade? Try Pioneerflashtool from RPC1 webside.

DVRFlash