Help Pioneer A05 wasted 20pcs of my DVD-Rs in one go

I have been using pioneer A05 for about 1 year
And I experience problems in these days

It just works for 20 pcs of DVD-Rs and fails the next 20 pcs.
I have tried Nero/Alcohol/PrimoDVD and alcohol gives me the following error log
12:58:43 (G:) PIONEER DVD-RW DVR-105 (1:0) - [Write ERROR] LBA: 784, Length: 16
S:KEY - 04/44/00 - “Internal Target Failure”

Does this mean anything?

BTW: My computer setup is:
Primary master: A05
Slave:Liteon 165H
Secondary master:liteon 48246S

120G X2 Raid0 on PCI

P4 2.8C+1G DDR400 Dual Channel
ATI 9800Pro 128MB
Aqua Water Cooling II
Xaser II Silent Power

The DVD-R I am using is ProdiscGo2X
I have also tried the NIL: hacked 1.33B firmware and problem remains

Hi and welcome! :slight_smile:

First and easiest step is to try different discs as you may have a bad batch of discs.

Try to find some ritek g04, taiyo yuden, mitsubishi, maxell or similar high quality discs and try again :wink:

Well, I did manage to burn stuffs on a pioneer DVD-RW and it works!
I have not got any other DVD-Rs in hand, but I will try to contact the retailer.

The problem still remains: How come the writer can write 20pcs of DVD-Rs without any problem and just don’t do the next 20, I’d say that all of the discs are coming from 1 pack.