Help...pioneer 105 dead after 'succesful' flash

vbimport

#1

Here’s what i did. I had a pioneer 105 v1.30 official firmware. I wanted to upgrade to v1.33, but took the official version @ the pioneer site. Biggest mistake of my life. The drive spits out everything you throw in it.

Then i went and spent 1 day searching this forum on what i should do next. So i downgraded to v0.54 with the /F option, thanks to Gradius, everything succesful. But still after a reboot and shutting down and restarting the system it spits out everything. OK, then upgrade to hacked v1.30, same result. Then to hacked v1.33 , same result.

Hmm, maybe i should use a higher version of official pioneer, so U downgraded first and then tried to upgrade to official v1.00. Then my system hung, the DVD-r is not recognised any more by winXP and it seems completely dead.

Anybody got suggestions?

Fanlan


#2

Hi
I have just downloaded this flash it might be my lucky day for seeing your post:
Please can you let me know how you get on as i wont be installing it yet?:slight_smile:


#3

If i were you, I would use the hacked firmware you can find at gradius page. The official pioneer firmware f*cked up my PC…

good luck

http://gradius.rpc1.org