Help, OPTICAL STORGE Firmware Problems > Plzz Help real needed

vbimport

#1

PLZ Read it ALL, i hope someone who could help me figure out what those problems are, i already thinking of throwing the comp out the window, i really don’t know what to do. i hope the Expert guys could help me, even newbie maybe :stuck_out_tongue:

so plz Read :eek:

hi, listen guys, i have really big problems with all about the OPTICAL STORGE Drivers, for now what i am talking about is

Asus Cd rom 52X

Asus CDRW 522452A

Yamaha CDRW 3200E IDE

well, i think it all start when i began the Firmware the CDRW’s

the Asus didn’t work well after a firmware, and the yamaha is doing really anoying problem that i have no idea what can solved that, it’s driving me insane.

for a Start my comp is

P4 1500
i have 2 hd, WD and Maxtor
2 Cdrw’s as u know
ENERMAX 350Watt
and all the needed thing for comp to play and to enjoy.

ok, i will begin with the Yamaha problem.

the yamaha no matter where i put it , slave ,master, alone , with the other cdrw, it does the same prob, i mean :

when i insert a disc , Blank, or Burned cd, the comp hangs, the red light of the hd is lighted up no flashing , just lighted up. the Cdrw like doing nothing after it finished trying reading the disc as usual. and when i eject the cd , the CDrw is Diseparing from the Device manager and from my comp, like there is no cdrw. but if i put in my Audigy 2 ZS Driver disc, it can read it just fine, i mean after Restarting, not right after this problem occur.

which make me think that there is problem with the firmware, because when i firmware i didn’t disable the Virtual Drivers, and after that it maybe did the problem i don’t really remember, really.

but as so far, after many times of trying, i used Intel Appacaltion Accelerator and i forgot to disable the DMA from there, so i firmware it with DMA and the ASUS too.

the Asus does another problem, it doesn’t burn well , none of the cd’s worked after burning and installing, and it reads really bad, real real bad. i think they both dead or something, first thing i show u the problem and what i did, not the solution, i tried to use MTKflash on the yamaha, but when i type the command , any command, > mtkflash 4 r /b /m atj02228.bin or > Mtkflash 4 w /b atj02228.bin > it just says who made the prog, and just doing nothing, if i use CTRL+C it breaks and going back before the command, like nothing happened.

and i tried to firmware it with the 1.0d again when no Virtual Drivers installed, Dma is off>PIO Mode, in winXp, i tried right after installion of new XP. and i tried to firmware the Asus too, from the first firmware to the lastest.

ho, and if the Yamaha was connected as Secondary Slave, and the Maxtor was on Secondary Master, the Maxtor was gone with the cdrw, like i talk before, disepared

PLz help guys,

and there is another thing, the jumper always was that way > |

but how come it can still worked this way > ----

because when i put it that way on the WD western digital hd | on master, it can’t see it in bios, but when i put between Reserved area and on the Master that way ----- in the down jumpers or the up, it works, and my friend had a problem reading with the newest Asus 523252AS , it didn’t read almost, just flashing when the cd inserted. and when he changed position like i did it worked…

Plz if u can Explain that

and another thing, How Exacly to Flash a Motherboard ?

i have Asus P4T mobo, can u tell me exacly how to flash it ? because everything i ever Firmware was dead, but i think the mobo isn’t so dead, it just a zombie,
i dunno what working well and what working bad, but i know i can’t burn anything for like 4 months… i really need help guys.